Author Topic: Avast 4.8 -- Fatal problems  (Read 9949 times)

0 Members and 1 Guest are viewing this topic.

Offline redactor

  • Newbie
  • *
  • Posts: 2
Avast 4.8 -- Fatal problems
« on: March 30, 2008, 08:52:48 PM »
Hello --

Today I updated from A 4.7 to 4.8. Upon reboot, system worked ok for a few minutes, then froze completely -- impossible to do anything except hit reset button. Again, reboot, work ok for a couple of minutes, and freeze again.

I did a system restore to get back to 4.7 and all worked well again. Then updated again and, after reboot -- same problem: works ok for a minute or two, then freeze.

On the third try, instead of freezing the system, the computer dropped into a BSOD.

I've given up for the time being on 4.8 until someone can figure out what the problem is and fixes it.

I'm using Comodo Firewall Pro 2.4 (Not 3.0 because 3.0 caused similar freezing problems the last time (of several attempts) that I tried it); Comodo BOClean 4.25 and Spyware Terminator (with HIPS disabled). OS is Win XP Home SP3.

Any ideas what's the problem?


Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast 4.8 -- Fatal problems
« Reply #1 on: March 30, 2008, 09:00:25 PM »
It may be related to the startup rootkit scan.
Please send me the minidump file that was generated during the blue screen (by email - my address is in my forum profile).
It should reside in the C:\Windows\Minidump folder.

That should help us analyze the problem.

You may also try to disable the startup rootkit scan via Avast settings, Troubleshooting page and see if it makes any difference.


Thanks
Vlk
« Last Edit: March 30, 2008, 09:05:49 PM by Vlk »
If at first you don't succeed, then skydiving's not for you.

Offline PiCo

  • Jr. Member
  • **
  • Posts: 54
    • PiCo-site
Re: Avast 4.8 -- Fatal problems
« Reply #2 on: March 30, 2008, 09:41:59 PM »
Seems redactor and I have the same problem. Just 1-2 minutes after system start-up to freeze completly.

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: Avast 4.8 -- Fatal problems
« Reply #3 on: March 30, 2008, 10:04:30 PM »
Pico, you use SpywareTerminator also, yes?
What version?
Windows 10,Windows Firewall,Firefox w/Adblock.

Offline PiCo

  • Jr. Member
  • **
  • Posts: 54
    • PiCo-site
Re: Avast 4.8 -- Fatal problems
« Reply #4 on: March 30, 2008, 10:50:37 PM »
2.1.1.314 but I uninstalled it and the problem remained. Starnge things!

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: Avast 4.8 -- Fatal problems
« Reply #5 on: March 30, 2008, 10:58:36 PM »
Bit of a long shot; did you undo any "immunizing" that ST may have applied prior to uninstalling it?
Windows 10,Windows Firewall,Firefox w/Adblock.

Offline PiCo

  • Jr. Member
  • **
  • Posts: 54
    • PiCo-site
Re: Avast 4.8 -- Fatal problems
« Reply #6 on: March 30, 2008, 11:24:18 PM »
Bit of a long shot; did you undo any "immunizing" that ST may have applied prior to uninstalling it?
Yes I kind of thought of that.

I immunize with Spybot S&D, SpywareBlaster and ST. I don't know how this can affect Avast!, perhaps there are rootkits blocked or sth :(

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: Avast 4.8 -- Fatal problems
« Reply #7 on: March 30, 2008, 11:28:52 PM »
I don't know how ST immunize actually works. Probably via the registry? Try reinstalling it, immunize, de-immunize, exit then uninstall.
You might want to try de-immunizing Spybot's also, if that doesn't help.
Don't know if this will make any difference at all, just something worth trying.
[edit] there won't be rootkits blocked, just the addresses of known bad sites.
Windows 10,Windows Firewall,Firefox w/Adblock.

Offline jimhorsfall

  • Newbie
  • *
  • Posts: 1
Re: Avast 4.8 -- Fatal problems
« Reply #8 on: March 31, 2008, 11:28:44 PM »
I also have a similar problem. Did de-immunising work?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67250
Re: Avast 4.8 -- Fatal problems
« Reply #9 on: March 31, 2008, 11:47:26 PM »
I also have a similar problem. Did de-immunising work?
I have no trouble with Spyware Terminator (on demand) + avast + immunization of Spybot S&D, SpywareBlaster, AdvancedWindowsCare.
The best things in life are free.

Offline drhayden1

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3233
  • Avast & Garfield-Best Protection
Re: Avast 4.8 -- Fatal problems
« Reply #10 on: March 31, 2008, 11:50:40 PM »
have no trouble with avast!4.8 and using spyware terminator as realtime along with winpatrol plus :)
along with SAS as a scanner and spywareblaster :)
click on pic below to see what i have running and no problems AT ALL...
« Last Edit: March 31, 2008, 11:52:49 PM by drhayden1 »
Gateway Laptop-AMD Phenom™ II Quad-Core Processor N830 (2.1GHz)-5000MB Dual-Channel DDR3 1066MHz Memory-ATI Radeon® HD 5650 Graphics with up to 1024MB of dedicated memory-500GB 5400RPM SATA hard drive-Windows® 8 Pro (64bit)-Windows Live Mail-Kaspersky Pure 3.0-WinPatrol Plus....

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3743
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Avast 4.8 -- Fatal problems
« Reply #11 on: March 31, 2008, 11:55:03 PM »
I use the same security programs as redactor, and I don't have that problem. The only difference that could matter is that he is using SP3, and me SP2.

Greetz, Red.
OS: Win 10 / iOS 14 / Debian 10 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline Bigw

  • Newbie
  • *
  • Posts: 17
    • Big W's Computer Self-help and resources
Re: Avast 4.8 -- Fatal problems
« Reply #12 on: April 02, 2008, 04:52:31 AM »
Have same problem as Redactor. I use Comodo firewall latest version and running  XP service pack 3. I have emailed mini dump.

Offline gero

  • Jr. Member
  • **
  • Posts: 31
  • trying to kill some pc zombies...
Re: Avast 4.8 -- Fatal problems
« Reply #13 on: April 02, 2008, 05:28:39 AM »
Ive the same problem once like i say in my previous post. Seems that this is a problem of the new version, mmm... :-\
But if u use XP the BSOD don't exist !
Any body can help me in my first post please? I GOT INFECTED! :o >:( :(

wHY THE HOUR dont correspond to my country (spain)?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67250
Re: Avast 4.8 -- Fatal problems
« Reply #14 on: April 02, 2008, 02:51:48 PM »
Any body can help me in my first post please? I GOT INFECTED! :o >:( :(
I've posted there.

wHY THE HOUR dont correspond to my country (spain)?
Change into your forum profile settings (button in the top of the page).
The best things in life are free.