Author Topic: Avast 4.8 and World of Warcraft  (Read 132860 times)

0 Members and 2 Guests are viewing this topic.

Offline Tinara

  • Jr. Member
  • **
  • Posts: 23
Re: Avast 4.8 and World of Warcraft
« Reply #150 on: April 21, 2008, 10:16:58 AM »
And just as last info - in beta version all works good unless Avast is updating (checked it and now I am sure), as then it can lag in WoW alot (just like first v4.8 did without updating), and Avast takes eternity to update then, so I have to alt-tab to Windows (WoW CPU usage drops almost to 0 then), wait for Avast to update and then back to WoW. Minor inconvenience. ;)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85942
  • No support PMs thanks
Re: Avast 4.8 and World of Warcraft
« Reply #151 on: April 21, 2008, 01:47:25 PM »
You can either do a manual update before you start your session and then avast wouldn't check for the next 4 hours (the default duration to check again if you remain on-line). Or set the VPS Updates to Manual before starting your session and it won't check, don't forget to reset it to auto after the session ends.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Blocki

  • Newbie
  • *
  • Posts: 1
Re: Avast 4.8 and World of Warcraft
« Reply #152 on: May 03, 2008, 04:04:55 AM »
ok... i had the same problem plus a lagging dvb viewer which i'm running on my 2nd screen. i deactivated the avast! self protection (set start to 3) and the lagging dvb viewer is gone. but i still have input lags in firefox (while typing this...) and miranda while WoW is opened in background in maximized windowmode, for example. i'll test WoW now if there are input lags also.

btw, my system:

AMD 64 3200+ @2,39Ghz atm
1GiB DDR1 RAM
HD2900Pro with 8.3
win xp pro sp3 32bit

and... i got some input lags in WoW also while doing my daylies. but i have no input lags when i turned off WoW.
« Last Edit: May 03, 2008, 04:47:57 AM by Blocki »

Offline xlander

  • Newbie
  • *
  • Posts: 11
Re: Avast 4.8 and World of Warcraft
« Reply #153 on: May 20, 2008, 06:13:22 PM »
OK So is there a fix yet? last time I checked it was still laggin my comp... I really want to dump kaspersky it's a pain in the butt to use. However until avast is fixed I can't see using it.
« Last Edit: May 20, 2008, 06:26:06 PM by xlander »
M/B MSI K8tneo F1S2R
AMD 3200+ 754 pin
2 gigs mushkin 2-3-2
raptor 76g
ASUS radeon/all in wonder 9800 xt/tvd 256mb
I know nothing special anymore but in its time.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85942
  • No support PMs thanks
Re: Avast 4.8 and World of Warcraft
« Reply #154 on: May 20, 2008, 06:31:03 PM »
Well I would say that it is or this topic would still be somewhat active, last post was May 3rd. The current version is 4.8.1201.

When did you last check and what version did you use ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline xlander

  • Newbie
  • *
  • Posts: 11
Re: Avast 4.8 and World of Warcraft
« Reply #155 on: May 21, 2008, 03:59:45 AM »
If I guess correctly around the 20 days ago as there are only 10 days of trial time left on this headache I have right now.
M/B MSI K8tneo F1S2R
AMD 3200+ 754 pin
2 gigs mushkin 2-3-2
raptor 76g
ASUS radeon/all in wonder 9800 xt/tvd 256mb
I know nothing special anymore but in its time.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85942
  • No support PMs thanks
Re: Avast 4.8 and World of Warcraft
« Reply #156 on: May 21, 2008, 02:32:24 PM »
The version you used is more important, as the completion of the beta trial and two program updates that may fall into the 20 day time frame.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline vroom6sri

  • Newbie
  • *
  • Posts: 1
Re: Avast 4.8 and World of Warcraft
« Reply #157 on: May 28, 2008, 08:59:09 PM »
Just signed up so I could say a big THANK YOU for the awesome Avast anti-virus. I am a freebie user and think you customer support is amazing. I was suffering from these lags when I upgraded from nVidia to ATI but, having played Doom 3 & Halo for some time, there are no lags with this new version.

Thanks and thanks and thanks. I will be sure to tell EVERYONE I know with a PC that Avast is the best!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85942
  • No support PMs thanks
Re: Avast 4.8 and World of Warcraft
« Reply #158 on: May 28, 2008, 09:37:45 PM »
Welcome to the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Sorrgath

  • Newbie
  • *
  • Posts: 1
Re: Avast 4.8 and World of Warcraft
« Reply #159 on: July 22, 2008, 03:58:38 PM »
Mh now i have the same problem with the newest version 1227.

System: Vista 64 Bit, 6GB Ram, Intel C2D 3.2ghz

graphic: Nvidia 9800 GTX with the newest driver

Is there already a possibility to fix this problem?

Forget my question ... i just found out, that fix #1 did it :)

... after a while the problem appears again :( with all 4 fixes

----

edit2:

ok after deinstalling avast! the problem did not disapear, so i checked out every single process and every single programm that was running on my pc ...

after deactivating a miranda plugin for my logitech g15 ... the problem was gone ... well i think i can now reinstall avast :)
« Last Edit: July 23, 2008, 09:34:51 PM by Sorrgath »

Offline zinc

  • Newbie
  • *
  • Posts: 1
Re: Avast 4.8 and World of Warcraft
« Reply #160 on: September 02, 2008, 04:56:46 AM »
anyfixes out yet?
just installed avast and had the mysterious keyboard lag

Offline SouthernTiger

  • Newbie
  • *
  • Posts: 1
Re: Avast 4.8 and World of Warcraft
« Reply #161 on: November 30, 2008, 05:18:28 PM »

 I am running into the same problem.  I am using 4.8.1296.  Warcraft says I am behind a firewall but there isn't one and avast is the only thing that is running. Heck, I am not even playing the game... just trying to download the patches.. one of which is a whopping 2.6 gig.

It's taking forever. Should I try this old fix that is posted or has anyone come up with anything new ???

Athlon xp 3200
windows 2000 SP4
ati catalyst 6.5
Gigabyte x700 pro video card