Author Topic: installation  (Read 3193 times)

0 Members and 1 Guest are viewing this topic.

n_torch

  • Guest
installation
« on: March 21, 2004, 07:11:01 PM »
I have installed Avast! 4 home. I have go through all the steps required but when I try to write the registration number by clicking the (a) icon nothing happens. I also tried by clicking the direct access from my desktop and this message appears: The OLEACC.DLL file is linked to missing export USER32.DLL:GetWindowModuleFileNameA.

Can anybody help me?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:installation
« Reply #1 on: March 22, 2004, 02:07:00 AM »
I have installed Avast! 4 home. I have go through all the steps required but when I try to write the registration number by clicking the (a) icon nothing happens. I also tried by clicking the direct access from my desktop and this message appears: The OLEACC.DLL file is linked to missing export USER32.DLL:GetWindowModuleFileNameA.

Can anybody help me?

Do you have Windows 95?
Please, take a look here:

http://www.avast.com/forum/index.php?board=2;action=display;threadid=1920;start=msg12835#msg12835
http://www.avast.com/forum/index.php?board=2;action=display;threadid=1061;start=msg5702#msg5702
http://www.avast.com/forum/index.php?board=2;action=display;threadid=257;start=msg1123#msg1123
http://www.avast.com/forum/index.php?board=2;action=display;threadid=112;start=0 .

Probably you will have to:
1. uninstall avast!
2. delete (or rename) the file OleAcc.dll in your system directory
3. reinstall avast!

Wellcome to forums!  ;)
The best things in life are free.