Author Topic: Forum Problems  (Read 16815 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47251
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Forum Problems
« on: April 06, 2008, 10:33:01 PM »
Is there a reason why we continue to have so many Forum problems ???
There have been many times when reaching this forum has been all but impossible.
Is this only my observation or are any of the other regular visitors and advisers
experiencing the same problems ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86803
  • No support PMs thanks
Re: Forum Problems
« Reply #1 on: April 06, 2008, 11:12:04 PM »
Over the last few days I have been able to reach the forums without problem, but at times it has been so slow that I could almost keep up typing and I only use a few fingers ;D
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4142
  • Some days..... MOS...this bug's for you
Re: Forum Problems
« Reply #2 on: April 06, 2008, 11:17:35 PM »
There are times when I can't get in at all. Or if i'm in I can't change pages. Same as it was a couple of months back. Frustrating.  >:(


Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re: Forum Problems
« Reply #3 on: April 06, 2008, 11:29:10 PM »
Ive not had any problems :-\
"People who are really serious about software should make their own hardware." - Alan Kay

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86803
  • No support PMs thanks
Re: Forum Problems
« Reply #4 on: April 06, 2008, 11:34:58 PM »
There are times when I can't get in at all. Or if i'm in I can't change pages. Same as it was a couple of months back. Frustrating.  >:(

Yes it makes helping very difficult.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline polonus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 33667
  • malware fighter
Re: Forum Problems
« Reply #5 on: April 06, 2008, 11:48:04 PM »
Hi ye all,

Yes there are certainly hick-ups at times, when the page load is terribly slow or it won't load for some time, sometimes I have to take another route - that is through the homepage and then click the support forum link  which will land me there. Even got an occasional server reset. Is this because of a capacity problem, are we that popular? Sometimes also problems with a999m.avast.com, can someone shine a light on this unavailability problem,

polonus
Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re: Forum Problems
« Reply #6 on: April 07, 2008, 01:14:15 AM »
I have experienced trouble to reach the forum at the end of afternoon, yesterday.
Today, since I'm on the other side of the screen, it's ok.
I agree with Bob: why so many glitches with the forum availability are occurring?
The best things in life are free.

Offline Marc57

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1944
  • KISS Rules The World!!!
    • KISS Army
Re: Forum Problems
« Reply #7 on: April 07, 2008, 04:59:08 AM »
yep, I've been having the same problems.
You Wanted the Best You Got the Best the Hottest Band in the World KISS!!!

Offline tbird

  • Full Member
  • ***
  • Posts: 157
  • Proud avast user
Re: Forum Problems
« Reply #8 on: April 07, 2008, 02:59:29 PM »
Me too
XP/SP3, Intel Pentium 4, 992MB Ram, Avast 2014 Free, Chrome  with ABP , Private  Firewall 7.0,  MBAM, WinPatrol and Thunderbird 24.6.0

Offline polonus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 33667
  • malware fighter
Re: Forum Problems
« Reply #9 on: April 07, 2008, 05:12:23 PM »
Hi forum friends,

At the moment there are problems again to connect to http://forum.avast.com/
I am writing this 2008-04-07 at 17.10 CET
Sometimes I get this message beside a lot of TimeWaits:
"Connection Problems
Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.",

polonus
Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!

kubecj

  • Guest
Re: Forum Problems
« Reply #10 on: April 07, 2008, 05:16:15 PM »
VPS release & servers update. This takes some resources for about 5 minutes or so.

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4142
  • Some days..... MOS...this bug's for you
Re: Forum Problems
« Reply #11 on: April 08, 2008, 02:11:51 AM »
That may well explain some of it, but 30-45 min?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86803
  • No support PMs thanks
Re: Forum Problems
« Reply #12 on: April 08, 2008, 02:14:23 AM »
Plus it has been happening intermittently over the last few days.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47251
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Forum Problems
« Reply #13 on: April 08, 2008, 03:47:21 AM »
VPS release & servers update. This takes some resources for about 5 minutes or so.
The delay was a lot longer than 5 min.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

CharleyO

  • Guest
Re: Forum Problems
« Reply #14 on: April 08, 2008, 05:37:45 AM »
***

Like Mac, I've not had problems lately. Perhaps it's the time that I come in that makes a difference ... I donno.


***