Author Topic: Network and avast conflict for me suddenly?  (Read 3389 times)

0 Members and 1 Guest are viewing this topic.

Offline rassel

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 468
  • Avast always the best choice
    • www.avast.com
Network and avast conflict for me suddenly?
« on: April 20, 2008, 04:18:44 PM »
This is my problem im having everyday till i have uninstall avast.

This is my problem, one day when i turn on my laptop i was shock when my laptop performance was faster(This is what its make me so happy).But after that i just realized that some of the program was not working(msn messenger and some others program) and the wireless network connection tray icon lost during the problem but there is still have internet connection(see the file below). It also crashing the desktop and forcing me to terminate the explorer.exe. You also can check my problem i have posted here http://forum.avast.com/index.php?topic=34846.0.

Here is the few way i have tried but no effect :-\

1.Uninstall avast(using aswclear.exe) and reinstall back (I did reboot)
2.Repair avast useless
3.Boot in safe mode and and uninstall avast than reinstall

Now i try other anti virus and see whether there is problem or not.Hope you guys can help me. And im a bit crazy that i dont have any anti virus installed on my computer and i keep continue surfing some website with risk.
« Last Edit: April 20, 2008, 04:24:49 PM by rassel »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85624
  • No support PMs thanks
Re: Network and avast conflict for me suddenly?
« Reply #1 on: April 20, 2008, 04:33:45 PM »
You don't say when this started, other than everyday, did it co-incide with the 4.8 update ?
Where you using the beta build, 4.8.1178 ?

avast beta 4.8.1178, see http://forum.avast.com/index.php?topic=34612.0 for information and link to aswbeta.exe which starts the conversion to the beta build. On that page there is also links to download the complete beta build so that you don't have to first install the regular build and use aswbeta.exe. There is an all language version if you happen to use the English language version of avast.

Have you checked the obvious that the icons are hidden ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.691) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline rassel

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 468
  • Avast always the best choice
    • www.avast.com
Re: Network and avast conflict for me suddenly?
« Reply #2 on: April 20, 2008, 04:40:54 PM »
Nope its not hidden and i try to open the My Network folder and it make my system crash. Ya the problem begin on last thursday and im not using the beta version.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re: Network and avast conflict for me suddenly?
« Reply #3 on: April 20, 2008, 05:50:30 PM »
Nope its not hidden and i try to open the My Network folder and it make my system crash. Ya the problem begin on last thursday and im not using the beta version.
I suggest you test the beta before trying another antivirus...
The best things in life are free.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85624
  • No support PMs thanks
Re: Network and avast conflict for me suddenly?
« Reply #4 on: April 20, 2008, 06:18:00 PM »
Nope its not hidden and i try to open the My Network folder and it make my system crash. Ya the problem begin on last thursday and im not using the beta version.

Have you checked the windows event viewer and see what entries there might be for the crash.

I don't know why you wouldn't want to try the beta version and see if there is any difference, there might be no difference at all as I can't see how avast would be involved in a crash when you open my network places.

There has been a number of security updates recently that might have an impact, I can open the my network places (although I don't have a network) without any crash and I have XP Pro fully up to date and using the beta.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.691) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline rassel

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 468
  • Avast always the best choice
    • www.avast.com
Re: Network and avast conflict for me suddenly?
« Reply #5 on: April 21, 2008, 12:34:16 PM »
Fine now my laptop is done im infected. I just downloaded a program( i dont wanna say it out because you will say me stupid and im suck) and it was a winrar file that contain a installer inside and what i did is install it and run it. After that a blue screen appear and the problem 0x0000008E everytime i started my laptop for 5 minutes. So damn fed up and wanna know how much false positive i have when im out of anti virus? Check this out its great.
« Last Edit: April 21, 2008, 12:36:28 PM by rassel »