Author Topic: connection problems after avast 4.8 installation  (Read 2610 times)

0 Members and 1 Guest are viewing this topic.

tomfc

  • Guest
connection problems after avast 4.8 installation
« on: April 08, 2008, 11:35:26 AM »
Hello,

I have a problem with the Avast! 4.8 Pro, recently installed.

The LAN office is composed of 5 computers, Windows XP. One of them has the Avast Pro, Spanish language. After the program update to the version 4.8, the other computers are blocked when they want to access to the shared files. The message says "No hay suficiente memoria en el servidor" // "There is not enough memory in the server".

Before, there were any problem. In fact, I have desinstalled the antivirus, and the access is correct. So the problem comes from the new version of AVAST.

I will thank to anyone that could help me to un-block the LAN.



Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3870
  • Just an avast user
Re: connection problems after avast 4.8 installation
« Reply #1 on: April 08, 2008, 11:46:01 AM »
It is not a problem caused by avast at all .. it is a problem of too many installations running you out of a Windows resource ...give me a few minutes to find the Windows fix.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3870
  • Just an avast user
Re: connection problems after avast 4.8 installation
« Reply #2 on: April 08, 2008, 11:57:54 AM »
Please see my post in this thread.

Please note the setting I suggest - the suggestion in the Windows KB article is insufficient in every case of this I have seen.

« Last Edit: April 08, 2008, 12:00:30 PM by alanrf »

tomfc

  • Guest
Re: connection problems after avast 4.8 installation
« Reply #3 on: April 08, 2008, 12:52:47 PM »
Thanks a million: the suggested way have been very successful!

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3870
  • Just an avast user
Re: connection problems after avast 4.8 installation
« Reply #4 on: April 08, 2008, 12:57:57 PM »
Glad to know you are up and working with avast (and Windows) again.