Author Topic: avast 4.8.1178: A Rootkit Was Found!  (Read 2205 times)

0 Members and 1 Guest are viewing this topic.

Offline drahnier

  • Full Member
  • ***
  • Posts: 173
avast 4.8.1178: A Rootkit Was Found!
« on: April 11, 2008, 01:22:02 PM »
... and I'm pretty sure it is a false positive. Besides, avast 4.6.1169 didn't flag it.
_____________________
drahnier

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: avast 4.8.1178: A Rootkit Was Found!
« Reply #1 on: April 11, 2008, 03:12:09 PM »
As a matter of fact, the antirootkit component is in the virus database, so it is independent of program version (build 1169 or 1178).
Are you getting this message on every boot? Or it happened just once?
If at first you don't succeed, then skydiving's not for you.

Offline drahnier

  • Full Member
  • ***
  • Posts: 173
Re: avast 4.8.1178: A Rootkit Was Found!
« Reply #2 on: April 11, 2008, 03:38:06 PM »
As a matter of fact, the antirootkit component is in the virus database, so it is independent of program version (build 1169 or 1178).
Are you getting this message on every boot? Or it happened just once?

So it might have been caused by todays definition update. - I have just rebooted and this time I did not receive a rootkit warning.
_____________________
drahnier

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: avast 4.8.1178: A Rootkit Was Found!
« Reply #3 on: April 11, 2008, 03:51:06 PM »
Can you send the samples to virus@avast.com ?
You can zip and password the files... Inform a link to this thread and the password used.
You can send the files to Chest and, from there, resend to Alwil for analysis.
Thanks.

This link is a tutorial on how to help correct a virus detection that you believe to be false:
http://forum.avast.com/index.php?topic=25009.msg204838#msg204838
or http://forum.avast.com/index.php?topic=7779.msg62586#msg62586
The best things in life are free.