Author Topic: Avast & Vista  (Read 5558 times)

0 Members and 1 Guest are viewing this topic.

Offline kan

  • Newbie
  • *
  • Posts: 9
Re: Avast & Vista
« Reply #15 on: April 13, 2008, 06:07:19 PM »
Sorry to be nasty but this is what I've already performed and then this f...ng machine gives back the error message I've commented some posts before error DLLRegisterServer 0x80020009.

If I do not answer the next post I'm surely hanging in my cellars beam :'(

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Avast & Vista
« Reply #16 on: April 13, 2008, 10:35:55 PM »
Look, for some reason avast isn't installing in your system.
Maybe you have some other antivirus installed or, worse, a not well uninstalled antivirus, probably one that comes with the machine, preinstalled.
The best things in life are free.

Offline kan

  • Newbie
  • *
  • Posts: 9
Re: Avast & Vista
« Reply #17 on: April 14, 2008, 06:55:23 PM »
Hi Tech,

I was also thinking in deinstalling it and installing again. Fact is that It worked sometimes before it started to kid me. And you are right I got Bullguard with the machine but I deinstall it (thought that completely) before installing Avast. Anyway thanks a lot for your help (and the other guys too for sure) y ViVA BRASIL olha que coisa mais linda...
« Last Edit: April 14, 2008, 09:50:35 PM by kan »

Offline kan

  • Newbie
  • *
  • Posts: 9
Re: Avast & Vista
« Reply #18 on: April 14, 2008, 09:47:25 PM »
You know what guys? I've done it!!! just got into the program configuration and deactivated the skin boxes.

Doesn't look as nice as before but it works.

Hope it serves for the next dumb  ;D
« Last Edit: April 14, 2008, 09:49:13 PM by kan »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Avast & Vista
« Reply #19 on: April 14, 2008, 10:24:11 PM »
You know what guys? I've done it!!! just got into the program configuration and deactivated the skin boxes.
Doesn't look as nice as before but it works.
Did you try an installation from the scratch:

1. Uninstall avast from Control Panel first.
2. Boot.
3. Download the latest version of Avast Uninstall and use it for complete uninstallation.
4. Boot.
5. Install again the latest avast! version.
6. Boot.
7. Check and post the results.
The best things in life are free.