Author Topic: Update problem  (Read 7999 times)

0 Members and 1 Guest are viewing this topic.

Lt. Commander Data

  • Guest
Re: Update problem
« Reply #15 on: April 15, 2008, 05:57:03 AM »
15.04.2008   11:32:52.000   1208223172   package   LoadProductVpu: C:\Program Files\Alwil Software\Avast4\Setup\prod-av_pro.vpu ended with 00000000
15.04.2008   11:32:52.000   1208223172   package   LoadPartVpu: Loading 'part-prg_av_pro-491.vpu' returned 00000000
15.04.2008   11:32:52.000   1208223172   package   LoadPartVpu: Loading 'part-vps-8041401.vpu' returned 00000000
15.04.2008   11:32:52.000   1208223172   package   LoadPartVpu: Loading 'part-news-4b.vpu' returned 00000000
15.04.2008   11:32:52.000   1208223172   package   LoadPartVpu: Loading 'part-setup_av_pro-491.vpu' returned 00000000
15.04.2008   11:32:52.000   1208223172   package   WARN:LoadPartVpu ended on no pInfo
15.04.2008   11:32:52.000   1208223172   package   LoadPartVpu: Loading 'part-jrog-36.vpu' returned 00000000
15.04.2008   11:32:52.000   1208223172   general   Part of license key: W69367165H5100A1106
15.04.2008   11:32:52.000   1208223172   package   FilterOutExistingFiles: 152 & 152 = 0
15.04.2008   11:32:52.000   1208223172   package   FilterOutExistingFiles: 152 & 152 = 0
15.04.2008   11:32:52.000   1208223172   package   IsFullOkay: setup_av_pro-491.vpu - is okay
15.04.2008   11:32:52.000   1208223172   package   IsFullOkay: setif_av_pro-491.vpu - is okay
15.04.2008   11:32:52.000   1208223172   package   IsFullOkay: vps-8041400.vpu - is okay
15.04.2008   11:32:52.000   1208223172   package   IsFullOkay: vpsm-8041401.vpu - is okay
15.04.2008   11:33:00.000   1208223180   package   Vpu: C:\Program Files\Alwil Software\Avast4\Setup\vps-8041400.vpu, size: 13438941. md5: D3A537F020CB4B86801826811134465C, computemd5 error 0x00000000
15.04.2008   11:33:00.000   1208223180   package   Vpu: C:\Program Files\Alwil Software\Avast4\Setup\vpsm-8041401.vpu, size: 3484. md5: 615BA331261965F67CAAB6C94EF6A9E0, computemd5 error 0x00000000
15.04.2008   11:33:00.000   1208223180   package   Error MakeVps PerformBufferTransformations, error 0x20000011
15.04.2008   11:33:00.000   1208223180   package   IsFullOkay: vps-8041400.vpu - is okay
15.04.2008   11:33:00.000   1208223180   package   IsFullOkay: vpsm-8041401.vpu - is okay
15.04.2008   11:33:00.000   1208223180   package   FilterOutExistingFiles: 152 & 152 = 0
15.04.2008   11:33:00.000   1208223180   package   Transferred: files 2, bytes 20, time 7641 ms
15.04.2008   11:33:00.000   1208223180   package   Retries: total 0, files 0, servers 2
15.04.2008   11:33:00.000   1208223180   file   NeedReboot=false
15.04.2008   11:33:00.000   1208223180   general   Return code: 0x20000001 [Nothing done]
15.04.2008   11:33:00.000   1208223180   general   Stopped: 15.04.2008, 11:33:00
15.04.2008   11:33:01.000   1208223181   general   Started: 15.04.2008, 11:33:01
15.04.2008   11:33:01.000   1208223181   general   Running setup_av_pro-491 (1169)
15.04.2008   11:33:01.000   1208223181   system   Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
15.04.2008   11:33:01.000   1208223181   system   Memory: 53% load. Phys:242520/523760K free, Page:1023256/1280124K free, Virt:2069400/2097024K free
15.04.2008   11:33:01.000   1208223181   system   Computer WinName: BEAST-TRQZJYHNU
15.04.2008   11:33:01.000   1208223181   system   Windows Net User: BEAST-TRQZJYHNU\Murray
15.04.2008   11:33:01.000   1208223181   general   Cmdline: /silent /noreboot  /stopstat "C:\DOCUME~1\Murray\LOCALS~1\Temp\aswUpdSum.ini" 
15.04.2008   11:33:01.000   1208223181   general   Operation set to INST_OP_STOP_STAT
15.04.2008   11:33:01.000   1208223181   general   Old version: 491 (1169)
15.04.2008   11:33:01.000   1208223181   system   Using temp: C:\DOCUME~1\Murray\LOCALS~1\Temp\_av_proI.tm~a01624 (105220M free)
15.04.2008   11:33:01.000   1208223181   general   SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
15.04.2008   11:33:01.000   1208223181   system   Installed in: C:\Program Files\Alwil Software\Avast4 (105220M free)
15.04.2008   11:33:01.000   1208223181   internet   SYNCER: Type: use IE settings
15.04.2008   11:33:01.000   1208223181   internet   SYNCER: Auth: another authentication, use WinInet
15.04.2008   11:33:01.000   1208223181   package   Part prg_av_pro-491 is installed
15.04.2008   11:33:01.000   1208223181   package   Part vps-8041401 is installed
15.04.2008   11:33:01.000   1208223181   package   Part news-4b is installed
15.04.2008   11:33:01.000   1208223181   package   Part setup_av_pro-491 is installed
15.04.2008   11:33:01.000   1208223181   package   Part jrog-36 is installed
15.04.2008   11:33:01.000   1208223181   general   Old version: 491 (1169)
15.04.2008   11:33:07.000   1208223187   package   Transferred: files 0, bytes 0, time 0 ms
15.04.2008   11:33:07.000   1208223187   package   Retries: total 0, files 0, servers 0
15.04.2008   11:33:07.000   1208223187   file   NeedReboot=false
15.04.2008   11:33:07.000   1208223187   general   Return code: 0x20000001 [Nothing done]
15.04.2008   11:33:07.000   1208223187   general   Stopped: 15.04.2008, 11:33:07

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Update problem
« Reply #16 on: April 16, 2008, 03:49:56 AM »
15.04.2008   11:33:00.000   1208223180   package   Vpu: C:\Program Files\Alwil Software\Avast4\Setup\vps-8041400.vpu, size: 13438941. md5: D3A537F020CB4B86801826811134465C, computemd5 error 0x00000000
It's a strange error for me... for some reason, the vps (virus database file) is getting corrupt (internal check of the MD5 number is failing). Sorry, I went as further as my knowledge allowed... I need help from the programmers here...
The best things in life are free.

Offline RZPogi

  • Sr. Member
  • ****
  • Posts: 237
Re: Update problem
« Reply #17 on: April 16, 2008, 08:57:58 AM »
Try using update installer found in the avast website.
http://www.avast.com/eng/update_avast_4_vps.html
DESKTOP: Win 10, Avast 20 Free, Windows firewall, Malwarebytes free

LAPTOP: Win 10, Windows Defender, Malwarebytes free, Windows Firewall, Mcshield

Forejt

  • Guest
Re: Update problem
« Reply #18 on: April 16, 2008, 01:53:39 PM »
Commander Data, can you send the file C:\Program Files\Alwil Software\Avast4\Setup\vpsm-8041401.vpu to my email, if that file still exist?
Also send me full setup.log file.

The update failed probably because this file was corrupted, try to start vps update from avast again.

Lt. Commander Data

  • Guest
Re: Update problem
« Reply #19 on: April 17, 2008, 12:51:50 PM »
Hi Forejt,
I don't have that .vpu file you asked for.  Mine is vpsm-8041600.vpu
Do you still want it?

Forejt

  • Guest
Re: Update problem
« Reply #20 on: April 17, 2008, 01:02:01 PM »
It means that you have downloaded latest VPS version. What vps version is displayed in avast?
Send me also full setup.log file via email.