Author Topic: What is warning 'AAVM - scanning warning: x_AavmCheckFileDirectEx [UNI]'?  (Read 2973 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
When I've copied file sens.reg from main PC to VM (shared documents folder) everything looks fine but in the file warning.log the following record is appearing
16.04.2008   12:03:46   1208333026   SYSTEM   368   AAVM - scanning warning: x_AavmCheckFileDirectEx [UNI]: \\Avast1\shareddocs\SENS.reg (\\Avast1\shareddocs\SENS.reg) returning error, 00000005.
No trouble, but does this record mean that avast is trying direct access to network resources? Naturelly it failed.
This warning record is arising during copying TO network shared resource. Copying FROM it gives no warnings records.
« Last Edit: April 16, 2008, 05:34:08 PM by psw »


  • Guest
Same circumstance and same error here; Avast reports:   
14/04/2008 19.03.14   SYSTEM   1552   AAVM - scanning warning: x_AavmCheckFileDirectEx [UNI]: \\Manu\shareddocs\Adobe_Shockwave_11.0.0.429.exe (\\Manu\shareddocs\Adobe_Shockwave_11.0.0.429.exe) returning error, 00000005. 
Avast home 4.8.1169 - Windows XP sp2
« Last Edit: August 23, 2008, 05:27:59 PM by mec »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Error 5 is access denied due to insufficient rights of the user, file in use, etc.
I won't worry that much. Probably this error won't appear if you schedule a boot time scanning.
The best things in life are free.


  • Guest
Just joining this party, gentlemen! - same error in the event log while copying one file from one box to the other. My rights on both systems are sufficient and that file is not busy in any way.  :P

AAVM - scanning warning: x_AavmCheckFileDirectEx [UNI]: \\Sib\Studio1 (C)\Utils\GPU-Z.0.1.9.exe (\\Sib\Studio1 (C)\Utils\GPU-Z.0.1.9.exe) returning error, 00000005. 

I am not overly concerned as long as the log is not filling up with such errors
« Last Edit: April 17, 2008, 08:37:56 AM by 2007i »


  • Guest
Let me explain better.

I have a home network with two PC.
The error that I mentioned previously appears only when I copy a file from my PC to shared folder of the other PC (Manu-nvs7tqlm3a).
In this case the file, that I have copied, is Adobe_Shockwave_11.0.0.429.exe.