Author Topic: Avast 4.8 brings some networktrouble with µtorrent  (Read 2165 times)

0 Members and 1 Guest are viewing this topic.

abferber

  • Guest
Avast 4.8 brings some networktrouble with µtorrent
« on: April 25, 2008, 01:39:42 AM »
Hello Avastars,

updated to the new 4.8 Home edition on my desktop and start my Torrentclient for downloading some stuff.
In the screen downstairs you'll see an DU-Meter with vertical lines for every minute. You can count 3 minutes, till i started avast, then you can see every minute an network idle. The idle occurs when Avast is running, since update.
At first i just stopped the p2p plug-in, but the idle still exists, till i stopped avast complete.

Is this an error or reproducible by any other who uses µTorrent 1.7.7 with Windows XP SP2.
I think the most people will not recognize this problem, if they didn't run an bandwidth-meter.


spyderspyder

  • Guest
Re: Avast 4.8 brings some networktrouble with µtorrent
« Reply #1 on: April 28, 2008, 02:01:11 PM »
Hi.

Ditto. 

Downloading a file at 480kB/s.

Turned on the P2P provider: speed dropped to 9kB/s, and dropping...

Turned off the P2P provider: speed jumped back up to >470 kB/s after a 20 second pause.

s.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast 4.8 brings some networktrouble with µtorrent
« Reply #2 on: April 28, 2008, 07:29:15 PM »
Is the CPU usage high during these delays? If so, which process is taking it?
If at first you don't succeed, then skydiving's not for you.

spyderspyder

  • Guest
Re: Avast 4.8 brings some networktrouble with µtorrent
« Reply #3 on: April 29, 2008, 11:38:53 AM »
Hi.

Needless to say, I didn't check resource usage...

Strangely, I cannot repeat the effect, this morning - everything works fine.

Next time I se it, I'll check CPU usage, etc.

Regards,
s.