Author Topic: Resident Scanner not working after update??  (Read 4063 times)

0 Members and 1 Guest are viewing this topic.

Offline adiel

  • Newbie
  • *
  • Posts: 6
Resident Scanner not working after update??
« on: May 20, 2003, 11:55:12 PM »
Hi...i am having a serious problem with Avast.

All was working fine,but yesterday i updated avast(April build to May build),and after some time i noticed that the resident scanner is not working properly.No matter which directory or folder i browse it would always show scanning "file://c:\windows\web\folder.htt"

I have some trojans just to check that my Av is working,so i extracted them while resident scanner was on,and it did'nt alerted me,while a few days ago it would'nt let me extract these trojans.

so i uninstalled the latest version and installed April build,now the scanner status is working fine,but its not doing the primary job.It does'nt alert me of these trojans when i extract them and it was working fine a few days ago.

On-demand scanner is working normally and detects these trojans.
what am i suppose to do??

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Resident Scanner not working after update??
« Reply #1 on: May 21, 2003, 08:31:28 AM »
Adiel, what you're describing is a normal behavior:

-  folder.htt is a file that the Explorer keeps opening when you're browsing on the disk - no wonder avast it scanning it ;)

-  to scan files being saved (i.e. also extracted) to the disk, you need to set the resident protection level to 'High'. Roughly speaking, the resident protection by default only scans files being loaded by the OS, not being saved.

-  I don't think there was any change from the April build to the May build that could alter in such a fundamental way the resident scanners' behavior.


Hope this helps,
Vlk
« Last Edit: May 21, 2003, 08:33:58 AM by Vlk »
If at first you don't succeed, then skydiving's not for you.

Offline adiel

  • Newbie
  • *
  • Posts: 6
Re:Resident Scanner not working after update??
« Reply #2 on: May 21, 2003, 11:52:07 PM »
Hi..
but the same scanner was working fine with the same settings before.I mean i could'nt extract those files because of the scanner,now I CAN.
Also i have "cih" virus in one of my cd's,i don't know how that file got infected,before i burnt it to cd.So i checked with KAV monitor which alerted me,but Avast is not alerting me,so its resident scanner is of no use.
And besides after reinstalling april build,now i don't see that folder.htt anymore,but the actual file that i am opening,but still it is not doing its work.

Any help??
« Last Edit: May 22, 2003, 12:06:40 AM by adiel »

Offline adiel

  • Newbie
  • *
  • Posts: 6
Re:Resident Scanner not working after update??
« Reply #3 on: May 29, 2003, 03:26:13 AM »
HI..
i got no answers???
resident scanner still not working.

any idea??