Author Topic: Problems with avast 4.8  (Read 6417 times)

0 Members and 1 Guest are viewing this topic.

Offline vinav

  • Newbie
  • *
  • Posts: 10
Problems with avast 4.8
« on: May 12, 2008, 04:30:52 AM »
Hello....Here is what im using, XP Pro, avast 4.8 1169, Firefox. Since upgrading to 4.8 my System Restore Points do not work. When i try to restore i get a message saying after rebooting, the restoration is unsuccessful—choose an earlier restore point and try again. I have used System Restore in the past with 4.7 without any problems. The other problem i noticed is when i close Firefox it takes a few seconds for my desktop icons to appear. I never had that problem before, the icons instantly were there with 4.7. I removed 4.8 and the problems were gone. I then reinstalled 4.8 and the problems were back  ???

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1640
  • Super(massive black hole) Poster
Re: Problems with avast 4.8
« Reply #1 on: May 12, 2008, 06:38:17 AM »
Vinav

This is a known issue which I think has already been fixed in the latest pre-release version. However, the easiest way to overcome it is to either disable avast! self-protection or run System Restore in Safe Mode.

To disable self-protection, right-click on "a" tray icon > Program Settings > Troubleshooting > check "Disable avast! self-defense module".
« Last Edit: May 12, 2008, 06:42:01 AM by Vladimyr »
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline vinav

  • Newbie
  • *
  • Posts: 10
Re: Problems with avast 4.8
« Reply #2 on: May 12, 2008, 11:53:54 AM »
Thanks for the info. I'm assuming that this only fixes the system restore issue because the desktop icon problem is still there.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Problems with avast 4.8
« Reply #3 on: May 12, 2008, 02:37:25 PM »
If the icons reappear, I don't think this is really a problem, rather resources being used while Firefox is being closed.

Can you try if the latest beta version solves this?
Download the updater (http://files.avast.com/files/beta/aswbeta.exe) and run it or go here for more information.
The best things in life are free.

Offline vinav

  • Newbie
  • *
  • Posts: 10
Re: Problems with avast 4.8
« Reply #4 on: May 13, 2008, 02:41:33 AM »
That update fixed it.

Thanks  ;D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Problems with avast 4.8
« Reply #5 on: May 13, 2008, 03:49:41 AM »
That update fixed it.
There is a new version from today (4.8.1195).
The best things in life are free.

Offline vinav

  • Newbie
  • *
  • Posts: 10
Re: Problems with avast 4.8
« Reply #6 on: May 13, 2008, 04:11:58 AM »
Im using 4.8.1195

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Problems with avast 4.8
« Reply #7 on: May 13, 2008, 02:00:22 PM »
Im using 4.8.1195
And so? Can't you use System Restore?
The best things in life are free.

Offline vinav

  • Newbie
  • *
  • Posts: 10
Re: Problems with avast 4.8
« Reply #8 on: May 19, 2008, 05:10:04 AM »
System Restore now works also  ;D

Thanks

Offline maree

  • Newbie
  • *
  • Posts: 1
Re: Problems with avast 4.8
« Reply #9 on: May 31, 2008, 06:41:17 PM »
I am having all kinds of problems with Avast so I uninstalled it and the problems persist, no system restore, blue desktop with notice spyware on your computer of which there is not.  And Bugs crawling around when I boot.  Since I uninstalled Avast and Advanced xp fixer or what ever the heck I installed I need to know the steps to correct this mess. 

It was very dissappointing to get this alarm going off, bugs crawling around  and then a pop up pay 100 dollars for the fix.  And then when I said this is going off the computer, uninstalled in control panel and now unfortunately I have a computer that is all messed up. 

I see there are fixes when Avast is still installed but I uninstalled it and will need help with what to do.
Rusty on getting into the bios and booting from disc, but I will tell you what I am ready to wipe the drive clean and reinstall windows.  Oh yea os is Win xp of course so sys restore is frozen and I can not go back.