Author Topic: Help? Unable to scan: etc....  (Read 5364 times)

0 Members and 1 Guest are viewing this topic.

Offline Lady Ann

  • Newbie
  • *
  • Posts: 2
Help? Unable to scan: etc....
« on: May 18, 2008, 11:14:56 PM »
I did a scan, and it came up with ALOT of these...

Unable to scan: CAB archive is corrupted.
Unable to scan: archive is password protected.

There are some for different areas of my computer, what do they mean and what can I do, or should I do?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86832
  • No support PMs thanks
Re: Help? Unable to scan: etc....
« Reply #1 on: May 19, 2008, 12:16:33 AM »
The short answer is there is nothing to do or worry about.

The corrupt archive may simply be that avast can't unpack it to scan the contents.

The longer answer:
Many programs (usually security based ones) password protect their files for legitimate reasons such as AdAware and Spybot Search & Destroy, there are others (and avast doesn't know the password or have any way of using it even if it did know it).

When you run scans with the above programs and you delete harmful entries that they detect, a copy is kept (in quarantine/restore/backup) in case you need to reverse what you did. These are usually password protected, you should do some housekeeping and delete old backup/recovery/quarantine entries (older than two weeks or so), this will reduce the numbers of files that can't be scanned.

By examining 1) the reason given by avast! for not being able to scan the files, 2) the location of the files, you can get an idea of what program they relate to. You may need to expand the column headings to see all the text. If you can give some examples of those file names, the locations and reason given why it can't be scanned might help us further ?

Files that can't be scanned are just that, not an indication they are suspicious/infected, just unable to be scanned.

Edit: I take it that you aren't using the avast 4 Server Edition, but the avast 4 Home/Pro version ?
If so hopefully one of the moderators can move this to the correct forum.
« Last Edit: May 19, 2008, 12:18:47 AM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security