Author Topic: server authuntication  (Read 6007 times)

0 Members and 1 Guest are viewing this topic.

wyrmrider

  • Guest
server authuntication
« on: June 23, 2008, 03:28:39 AM »
Twice now when trying to open Outlook Express I get a popup to re authenticate my login-server
username looks ok with a # sign in the middle
127.0 (whatever) indicates that this is the Avast redirect for e-mail scanning
I click OK and process repeats- like forever
only fix is a reboot
I tried closing and reoping OE- same problem
I guess next time I'll halt and re-start Avast from Start>Programs
any other ideas?

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: server authuntication
« Reply #1 on: June 23, 2008, 07:17:07 AM »
Twice now when trying to open Outlook Express I get a popup to re authenticate my login-server
username looks ok with a # sign in the middle
127.0 (whatever) indicates that this is the Avast redirect for e-mail scanning


Only for 95, 98 and ME. If you have XP or Vista something is wrong.

There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

wyrmrider

  • Guest
Re: server authuntication
« Reply #2 on: June 23, 2008, 04:19:06 PM »
98SE and something is wrong
this should not happen
something loading in the wrong order after booting?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: server authuntication
« Reply #3 on: June 23, 2008, 04:22:59 PM »
Which port are you using to communicate?
Are you using any firewall?
Any spam killer application in your machine?
The best things in life are free.

wyrmrider

  • Guest
Re: server authuntication
« Reply #4 on: June 23, 2008, 10:33:16 PM »
incoming mail pop3 127.0.0.1    110
outgoing mail SMTP                 587

account name is correct
no spam killer
ZA

next time it happens I'll disable ZA first and see if that fixes it
if not I'll disable Avast
I think we know where we'll find the problem :)
however the popup is not a ZA popup but one formated microsoft style
« Last Edit: June 23, 2008, 11:18:18 PM by wyrmrider »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: server authuntication
« Reply #5 on: June 23, 2008, 11:35:46 PM »
incoming mail pop3 127.0.0.1    110
You're using localhost to scan the inbound mail, why aren't you using for the outbound?

outgoing mail SMTP                 587
You need to scan port 587 (if it does not use SSL connections). If it uses secure connection, you need to use a 3rd party called Stunnel to get your email scanned.

Also, remove ashMaiSv.exe from ZA settings and try again, answer yes and check for remind the answer.
The best things in life are free.

wyrmrider

  • Guest
Re: server authuntication
« Reply #6 on: June 24, 2008, 02:50:58 AM »
localhost for outbound mail?
Avast setup did not ask me to
avast shows  four out of four protections running

Internet mail- sensitivity on high
Resident task settings-- scan outbound mail is checked for
outbound mail smtp protocol
heuristics set to high

FYI
AVG would crash if Earthlink outbound mail was scanned
AVG blames Earthlink

thanks for the tips
am I missing somethin in avast install?
or configurtion

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3870
  • Just an avast user
Re: server authuntication
« Reply #7 on: June 24, 2008, 03:08:37 AM »
Since you are using a Win9x operating system to get outbound mail scanned you need to configure your outbound mail (rather like you have done for inbound) to get the outbound mail to the avast outbound mail scanner port.  The setting in the Internet Mail provider to scan your outbound mail is ineffective without this change in your mail client.

If you want to go to that trouble it is up to you.  Scanning your inbound mail protects your system and is good for you.  Scanning your outbound mail does nothing to protect you and none of your correspondents should trust your outbound scan but instead do their own scan of their inbound mail.  I suggest it is not worth the trouble of modifying your SMTP connection.

You mentioned in an earlier posting in this thread the possibility of "disable avast".  Remember that if you do so the modifications in your email client to work with avast to scan your inbound mail will also need to be removed or else your inbound connection will fail.       
« Last Edit: June 24, 2008, 03:11:31 AM by alanrf »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: server authuntication
« Reply #8 on: June 24, 2008, 03:09:42 AM »
localhost for outbound mail?
scan outbound mail is checked for outbound mail smtp protocol
am I missing somethin in avast install? or configurtion
Yes... you're missing.
See http://forum.avast.com/index.php?action=display;board=2;threadid=7913;start=0#msg64228

With Win98 SE you should have:

pop3 server= smtp server = 127.0.0.1
username = mail.server.coml#user or mail.server.com#user@server.com
smtp authentication enabled and the username there = mail.server.coml#user or mail.server.com#user@server.com
The best things in life are free.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3870
  • Just an avast user
Re: server authuntication
« Reply #9 on: June 24, 2008, 03:14:25 AM »
For what it is worth ... my opinion ...

If outbound scanning is automatic and easy ... then go with the flow.

If it requires work to get it done (and it does if you are on a Win9x system) then it is not worth the effort.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: server authuntication
« Reply #10 on: June 24, 2008, 03:22:00 AM »
If it requires work to get it done (and it does if you are on a Win9x system) then it is not worth the effort.
Don't you like to live dangerously and test ;D
Just for fun and for help the others to have a clean system and not spread an infected mail.
Also, the outbound scanning could discover a spambot ;)
The best things in life are free.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3870
  • Just an avast user
Re: server authuntication
« Reply #11 on: June 24, 2008, 03:28:47 AM »
Tech makes a valid point about the outbound scanner detecting a spambot (but only if the sensitivity is set to high).

However, I stick with my comments.

wyrmrider

  • Guest
Re: server authuntication
« Reply #12 on: June 24, 2008, 05:58:23 PM »
Interesting  discussion
I've not used outbound e-mail scanning for years but spambot and the hacks where my email list has been used to spam my friends make it a good idea

Tech- expanding your comments I get...
pop3 server=  127.0.0.1
and
smtp server = 127.0.0.1
(localhost)

I take it this is the pop3 server
username = mail.server.coml#user or mail.server.com#user@server.com

and this is the smpt server
smtp authentication enabled and the username there = mail.server.coml#user or mail.server.com#user@server.com

I use the second form here

thanks
smtp authentication enabled- I currently do not have that