Author Topic: avast 4.8 slowing my vista start up  (Read 10814 times)

0 Members and 1 Guest are viewing this topic.

SaintMyk

  • Guest
avast 4.8 slowing my vista start up
« on: May 23, 2008, 08:38:48 AM »
I recently downloaded avast 4.8 home edition. It installed quite well and performed great.

One thing bothers me though. Ever since I started using avast my vista start up considerably slowed down. My rig has vista home premium, 1.66 core2 duo & 1gig ram btw. My system reports avast takes 39 second to load and it's the one causing the slow start up of windows.

Now, I'm wondering if there is any way to correct this. Speed up avast's loading on start up. Any help on this matter will be greatly appreciated.

Thanks guys!

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: avast 4.8 slowing my vista start up
« Reply #1 on: May 23, 2008, 08:52:39 AM »
Just wondering (as a non-Vista user but supporting them) how you obtained this detailed information on avast taking 39 seconds to load?  Can you provide details please?

By the way 39 seconds in how long for your total system load time?

SaintMyk

  • Guest
Re: avast 4.8 slowing my vista start up
« Reply #2 on: May 23, 2008, 09:59:32 AM »
Just wondering (as a non-Vista user but supporting them) how you obtained this detailed information on avast taking 39 seconds to load?  Can you provide details please?

By the way 39 seconds in how long for your total system load time?

On vista - right click 'my computer', then click 'properties', 'performance', 'advance tools'. On that window you'll see the 'performance issue' - if there's any. Mine reports 'Startup programs are causing Windows to start slowly'. Clicking it will bring up a small window that shows the program that's causing the problem. That's how I found out that avast is taking 39 sec to load. Before avast, my rig only takes less than 10 sec to fully load windows.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: avast 4.8 slowing my vista start up
« Reply #3 on: May 23, 2008, 10:11:06 AM »
Most interesting, that is very much faster than one of my folks on Vista with the latest top end machine from Dell. 

Which antivirus product you had before avast loaded within that 10 seconds?

SaintMyk

  • Guest
Re: avast 4.8 slowing my vista start up
« Reply #4 on: May 23, 2008, 10:17:53 AM »
Most interesting, that is very much faster than one of my folks on Vista with the latest top end machine from Dell. 

Which antivirus product you had before avast loaded within that 10 seconds?

avg free 7.5. Any idea how to make avast load faster? I tried disabling rootkit scan on system startup but that didn't do anything at all.

sunrisecc

  • Guest
Re: avast 4.8 slowing my vista start up
« Reply #5 on: May 23, 2008, 12:56:45 PM »
I installed Avast 4.8 last night after having AVG 7.5 on my Vista computer. ( I did test AVG 8.0 on my XP Pro computer first). The startup is faster than before. Note, however, that I do only load the default and network servers  portions (as I did with AVG). All computers, Vista and XP, load either faster or the same time as with AVG.

The only problem I have seen is when the VRDB is built, I allow it to complete the very first time. Then I use the screen-saver mode.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: avast 4.8 slowing my vista start up
« Reply #6 on: May 23, 2008, 12:59:57 PM »
The rootkit scan is currently set to be performed 8 minutes after system start and lasts a very short time (see the avast logs folder aswAr.log for details of start and end time of the scan).

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: avast 4.8 slowing my vista start up
« Reply #7 on: May 23, 2008, 02:09:39 PM »
I tried disabling rootkit scan on system startup but that didn't do anything at all.
Don't do that... the rootkit scan is being performed 8 minutes after load up, it can't be due to the startup slow. You can disable the scanning of dll (libraries) while loading. See Standard Shield settings.
I suppose you've uninstalled AVG 7.5 before installing avast...
The best things in life are free.

fazio93

  • Guest
Re: avast 4.8 slowing my vista start up
« Reply #8 on: May 23, 2008, 10:49:47 PM »
sorry for interrupting, but can is it possible to edit the delay time of the rootkit scanner?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: avast 4.8 slowing my vista start up
« Reply #9 on: May 23, 2008, 11:26:01 PM »
sorry for interrupting, but can is it possible to edit the delay time of the rootkit scanner?
Yes: http://forum.avast.com/index.php?topic=1647.msg21553#msg21553
The best things in life are free.

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87057
  • No support PMs thanks
Re: avast 4.8 slowing my vista start up
« Reply #10 on: May 24, 2008, 12:08:13 AM »
sorry for interrupting, but can is it possible to edit the delay time of the rootkit scanner?

Yes there is as Tech mentions, but I would have to ask why you feel this is necessary, e.g. are you experiencing a problem and if so what ?

The delay has been tweaked over the beta trials and initial program update to the current delay so as to be the least obtrusive.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

fazio93

  • Guest
Re: avast 4.8 slowing my vista start up
« Reply #11 on: May 24, 2008, 12:27:57 AM »
sorry for interrupting, but can is it possible to edit the delay time of the rootkit scanner?

Yes there is as Tech mentions, but I would have to ask why you feel this is necessary, e.g. are you experiencing a problem and if so what ?

The delay has been tweaked over the beta trials and initial program update to the current delay so as to be the least obtrusive.

just wondering. if it has been tweaked, i will leave it then

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87057
  • No support PMs thanks
Re: avast 4.8 slowing my vista start up
« Reply #12 on: May 24, 2008, 01:28:52 AM »
I personally wouldn't touch the default setting (8 minutes after boot) for this unless there was a reason, e.g. experiencing a problem.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

SaintMyk

  • Guest
Re: avast 4.8 slowing my vista start up
« Reply #13 on: May 24, 2008, 03:21:33 AM »
I tried disabling rootkit scan on system startup but that didn't do anything at all.
Don't do that... the rootkit scan is being performed 8 minutes after load up, it can't be due to the startup slow. You can disable the scanning of dll (libraries) while loading. See Standard Shield settings.
I suppose you've uninstalled AVG 7.5 before installing avast...

Ok, I turned rootkit scanning back on, but can you tell me how to disable the scanning of dll while loading? Can't seem to find an option for that. Is that the 'Scan dynamic libraries on load (Windows XP+ only)'? 

Yes, I uninstalled avg 7.5 before installing avast.

SaintMyk

  • Guest
Re: avast 4.8 slowing my vista start up
« Reply #14 on: May 24, 2008, 03:47:22 AM »
Well, I disabled Scan dynamic libraries on load, but it didn't changed anything. avast still takes 39 sec to load.

Now I'm getting really desperate.