Author Topic: Avast won´t let me go to the internet  (Read 2832 times)

0 Members and 1 Guest are viewing this topic.

rapanuy

  • Guest
Avast won´t let me go to the internet
« on: May 29, 2008, 10:12:31 AM »
Hi.
Just installed newest Avast under Windows XP SP3, Firefox 2.xxx.
I´m always connected via LAN, a speedport router and T-Online.

After installation, with activated avast!...scanner, no more internet.
If I deactivate the scanner via systray, internet is okay again.

Whats wrong here?

Thx,
Mike

Offline FreewheelinFrank

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 4871
  • I'm a GNU
    • Don't Surf in the Nude!
Re: Avast won´t let me go to the internet
« Reply #1 on: May 29, 2008, 11:58:40 AM »
Do you have a firewall?

Did you allow avast! to connect?
     Bambleweeny 57 sub-meson brain     Don't Surf in the Nude Blog

rapanuy

  • Guest
Re: Avast won´t let me go to the internet
« Reply #2 on: May 29, 2008, 01:23:16 PM »
Thx.

Yes, I have the sunbelt kerio, but avast is open to the internet.
Edit: ok, by disabling Kerio it works. Funny, within Kerio Avast ist green for internet. That doesn´make sense.

Mike
« Last Edit: May 29, 2008, 02:07:08 PM by rapanuy »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67185
Re: Avast won´t let me go to the internet
« Reply #3 on: May 29, 2008, 03:58:54 PM »
Into the firewall settings, the following programs should be allowed to connect:

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe (avast! Web Scanner)
C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe (avast! e-Mail Scanner Service)
C:\Program Files\Alwil Software\Avast4\Setup\avast.setup (avast! Update executable). This is a temporary file that just appears when an update (check) is about to launch, and disappears again afterwards.

Are you using the free or the paid version of Kerio?
The best things in life are free.

rapanuy

  • Guest
Re: Avast won´t let me go to the internet
« Reply #4 on: May 29, 2008, 10:28:26 PM »
All was allowed, thx.

I deinstalled Kerio, and totally installed it new. All rules were new set - now it works.
Thx alot for your time.

Best wishes, Mike

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67185
Re: Avast won´t let me go to the internet
« Reply #5 on: May 29, 2008, 10:30:28 PM »
Thx alot for your time.
You're welcome. Feel free to come back any time you need help or just to change experiences 8)
The best things in life are free.