Author Topic: Inconsistent results- standard scan vs SS scan  (Read 1812 times)

0 Members and 1 Guest are viewing this topic.

CMSunshine

  • Guest
Inconsistent results- standard scan vs SS scan
« on: July 06, 2008, 08:12:13 PM »
i did a standard scan before shutting down last night after having some problems with my system, but everything checked out fine...this morning the screensaver scan started to run while i was making breakfast, and it detected 1 infected file, but i couldnt figure out where to find what it was or what it did with it.  there were no new files in the chest. i have no specific actions selected for screensaver scans, so i assume it wouldnt do anything?? so i decided to run another manual scan to see what it had found before, and nothing shows up! what gives  ???

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86504
  • No support PMs thanks
Re: Inconsistent results- standard scan vs SS scan
« Reply #1 on: July 06, 2008, 08:49:57 PM »
The two scans could be on different sensitivities which would account for this.

Since you don't mention the file name and location ?
Nor the sensitivity for the screen-saver scan or if archives are selected in the standard scan ?

It would be hard to make any comparison as to what might be scanned or not.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Inconsistent results- standard scan vs SS scan
« Reply #2 on: July 06, 2008, 09:00:22 PM »
Are you using the Pro version? If not, the screensaver scan will stop and display a virus warning. I suggest you run a thorough scanning (archives included) with avast or schedule a boot time scanning.
The best things in life are free.