Author Topic: Vista Forum advices NOT to use Avant!  (Read 11038 times)

0 Members and 1 Guest are viewing this topic.

Offline dmex

  • Newbie
  • *
  • Posts: 3
Re: Vista Forum advices NOT to use Avant!
« Reply #15 on: July 10, 2008, 06:00:12 PM »
A topic solely created to talk about someones advice given on another forum is bullshi*

Why should a Topic be allowed to talk about an individuals advice to another person on another forum??? Its ludicrous...

This is offensive to Brink and its offensive to the VistaX64.com forum to say we Advise not to use Avast and should be either renamed or deleted...

I say its insulting to have an entire topic devoted to talk about his advice he makes on his forum...

Am I missing something or do the admins and moderators here accept this kind of trash talking about an single individual`s comments on another forum?
« Last Edit: July 10, 2008, 06:04:17 PM by dmex »

Offline S.BrinK

  • Newbie
  • *
  • Posts: 2
Re: Vista Forum advices NOT to use Avant!
« Reply #16 on: July 10, 2008, 10:37:23 PM »
Brink, welcome aboard... Sorry for my bitter earlier post. I'd rather ask to the few users with problems that come here in forum and get help to have Windows Mail working with avast than disabling the email scanning. I've used Windows Mail for almost one year and no problems or bad interactions with avast.

I think avant is a typo in the first post.

Oh, I agree with Vladimyr.

That's ok Tech. Everyone has different opinions and that's what makes the world go round.  ;)

I would agree with Vladimyr about the Internet Mail module.

I personally did not have a problem with it running with Windows Mail for me either, but I have seen others have for whatever reason. For this reason and by the request of t-4-2 at that post (http://www.vistax64.com/post-bin/166191-avast-internet-mails.html), that is why I made the recommendation if he was using Windows Mail.

I suppose it's best just not to use Windows Mail to avoid these type of problems with email scanning from any antivirus program.

Brink

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Vista Forum advices NOT to use Avant!
« Reply #17 on: July 10, 2008, 10:54:18 PM »
Am I missing something or do the admins and moderators here accept this kind of trash talking about an single individual`s comments on another forum?
You are at the third post and talks as loud as being the moderator.
I have apologized to Brink due to my first post.
But I disagree this thread is a kind of trash, on contrary, we're seeing how other users react, we're trying to make clear the avast configuration and features...

Brink, I'm not a x64 user and I'm far from being an expert on email issues.
Maybe Alan, another avast experienced user, could drop some light here. He's an expert on this things.
The best things in life are free.

Offline Mike Buxton

  • Full Member
  • ***
  • Posts: 155
Re: Vista Forum advises NOT to use Avast for email scanning
« Reply #18 on: July 10, 2008, 11:52:05 PM »
Hi Avast readers and writers,

I have W98SE and Outlook Express and in addition to Avast I have AVG 7.5 (for a little longer), Comodo BO clean and Mail Washer and a-squared Free and I use Dr.Web on-line before downloading any program. I also have the Outpost free firewall.

Until about a month ago (when coincidentally I started using Avast's free version) I used AVG's email protection and I had daily problems with email corruptions (although Scan Disk usually fixed them) - so I stopped using it and my problems disappeared.

Also, Comodo seems to work perfectly except with Outlook Express; so I unload it when I download or send emails.

I am delighted with Avast and I have considerable confidence in its effectiveness but I only use its Standard Shield and its Web Shield and I rarely use its off-line scanner as I don't expect to find anything - and it doesn't find anything.

My regards

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: Vista Forum advices NOT to use Avant!
« Reply #19 on: July 11, 2008, 04:43:23 AM »
dmex

Somewhere within your apparent burning outrage lies the essence of a relevant point. However the counter to it is; Why should a thread that has become an interesting and respectful discussion, regardless of any misunderstanding by which it was begun, be stopped now?
The moderators may or may not behave as you or I would do but that is their responsibility, not mine.

Of course if you really do want thread-quashing moderators, there's always the AVG Free forum.  ;D (Hi Randy  :-*, Al  :-*)
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: Vista Forum advices NOT to use Avant!
« Reply #20 on: July 11, 2008, 05:07:06 AM »

I personally did not have a problem with it running with Windows Mail for me either, but I have seen others have for whatever reason. For this reason and by the request of t-4-2 at that post (http://www.vistax64.com/post-bin/166191-avast-internet-mails.html), that is why I made the recommendation if he was using Windows Mail.

I suppose it's best just not to use Windows Mail to avoid these type of problems with email scanning from any antivirus program.

Brink

I'm using Vista Home Basic (32-bit of course), Windows Mail / IMAP with avast! 4.8 Home (including Internet Mail provider) and have had no problems so far. Has anyone reported similar problems with IMAP?
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Vista Forum advices NOT to use Avant!
« Reply #21 on: July 11, 2008, 05:35:25 PM »
Please guys calm down. There's absolutely no reason to get emotional here.

Thank you.
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Vista Forum advices NOT to use Avant!
« Reply #22 on: July 12, 2008, 06:00:04 AM »
There is very little reason to devote much energy, thought or emotion to Windows Mail in Vista.

It is a dead-end product.  It was produced as an Outlook Express replacement for Vista but almost as soon as it saw the light of day it was abandoned. 

It's development team went on to produce the real Outlook Express replacement which is Windows Live Mail. (I suspect that there is a group in Redmond whose sole purpose in life is to create as many similar and confusing product names as possible).

Since I am not a Vista user I have done no testing of Windows Mail.  My Vista users are all on current versions of either Thunderbird or Windows Live Mail and I have no problem reports of email scanning by avast with either of those products.

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: Vista Forum advices NOT to use Avant!
« Reply #23 on: July 14, 2008, 04:22:22 AM »
There is very little reason to devote much energy, thought or emotion to Windows Mail in Vista.

It is a dead-end product.  It was produced as an Outlook Express replacement for Vista but almost as soon as it saw the light of day it was abandoned. 


And here I was thinking I was right up-to-date moving from "Internet Mail & News" to "Windows Mail"!  ;D
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25