Author Topic: Launching Avast  (Read 2733 times)

0 Members and 1 Guest are viewing this topic.

zelalem

  • Guest
Launching Avast
« on: July 07, 2008, 12:28:52 PM »
I am using Avast 4 Professional but these days could not launch avast and can only do  quick scan. Is there any one with such problem?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88173
  • No support PMs thanks
Re: Launching Avast
« Reply #1 on: July 07, 2008, 03:44:22 PM »
Why can't you launch avast ?
What is it that you are trying to do exactly ?

What errors are displayed ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.9.6082 (build 23.9.8494.792) UI 1.0.781/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67199
Re: Launching Avast
« Reply #2 on: July 07, 2008, 04:52:53 PM »
Which is your Windows? 98, Me, XP, Vista?
Do you use any other antivirus in your computer?

Can you try to repair your installation?
Go to Control Panel > Add/Remove programs > avast! antivirus > Remove. Then choose Repair function in the popup window (Repair).
If this does not help, can you uninstall / boot / install / boot again?
The best things in life are free.

zelalem

  • Guest
Re: Launching Avast
« Reply #3 on: July 08, 2008, 08:31:03 PM »
Thanks, I am now trying to uninstall and reinstall again. Hope that must work.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67199
Re: Launching Avast
« Reply #4 on: July 09, 2008, 01:04:09 AM »
Thanks, I am now trying to uninstall and reinstall again. Hope that must work.
Please, keep posting until we get it solved ;)
The best things in life are free.