Author Topic: No internet access and a frozen computer...  (Read 5265 times)

0 Members and 1 Guest are viewing this topic.

ophiyuki

  • Guest
No internet access and a frozen computer...
« on: July 06, 2008, 06:52:14 PM »
I switched from AVG to Avast a few days ago and have had nothing but problems since.  I am running Vista from an administrator account.  I also use ZoneAlarm 7.  Every thirty or so minutes I will lose internet access.  When I close Firefox and try to reopen it, I get a "Firefox is already running" error.  Firefox.exe is indeed running, and when I try to terminate the process I cannot.  My computer will also not be able to restart - I actually have to turn off the computer by holding down the power button.

None of this was happening before I installed Avast, and since Avast won't let me completely close it, I can't see if it actually is Avast causing the problem.  I've tried disabling all the On-Access Protections, but nothing seems to work.  I don't want to go back to AVG because it likes to sneak bloatware onto my computer, but this is just too much. 

What is going on here?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re: No internet access and a frozen computer...
« Reply #1 on: July 06, 2008, 07:40:11 PM »
Did you fully uninstalled AVG?
There are quite some other users using ZA7 and avast, but, you know, your computer seems to be reacting bad with them together.
Do you use any other security program?

I suggest an installation from the scratch:

1. Uninstall avast from Control Panel first.
2. Boot.
3. Download the latest version of Avast Uninstall and use it for complete uninstallation.
4. Boot.
5. Install again the latest avast! version.
6. Boot.
7. Check and post the results.
The best things in life are free.

ophiyuki

  • Guest
Re: No internet access and a frozen computer...
« Reply #2 on: July 06, 2008, 10:34:28 PM »
Ok, I did as you said and everything has been working properly for the past hour. 

To answer your questions, I uninstalled AVG through Control Panel uninstall and used Revo Uninstaller to make sure it was all gone.  ZoneAlarm is the only other security program I use.  This laptop is new and it came with Norton, which I uninstalled the first day.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re: No internet access and a frozen computer...
« Reply #3 on: July 06, 2008, 10:38:22 PM »
Ok, I did as you said and everything has been working properly for the past hour. 
Wow... good!

To answer your questions, I uninstalled AVG through Control Panel uninstall and used Revo Uninstaller to make sure it was all gone. 
Look, I use Revo Uninstaller too. It's not good when software requires boot to uninstall. You will delete the files and the registry keys needed to proper uninstall the software. In your case, seems it works. I write down the names of files and keys, boot, than manually delete them (if needed).

ZoneAlarm is the only other security program I use.  This laptop is new and it came with Norton, which I uninstalled the first day.
Oh, here could be the problem. Use Norton Removal Tool for Windows 2000/XP/Vista to remove leftovers.
The best things in life are free.

ophiyuki

  • Guest
Re: No internet access and a frozen computer...
« Reply #4 on: July 06, 2008, 11:22:01 PM »
False alarm!  Not long after I left that reply, the problem started up again.  I used the Norton remove tool just now.  I'm not sure what or if it found anything. 

This is giving me a headache  :(

ophiyuki

  • Guest
Re: No internet access and a frozen computer...
« Reply #5 on: July 08, 2008, 04:21:17 PM »
Still having the problem

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re: No internet access and a frozen computer...
« Reply #6 on: July 08, 2008, 04:53:48 PM »
Can you open a command-line window (cmd) and type:
ping www.avast.com
Will any packet be lost? Do you have Internet connectivity in this computer?
The best things in life are free.

miscreant

  • Guest
Re: No internet access and a frozen computer...
« Reply #7 on: July 08, 2008, 08:42:36 PM »
I switched from AVG to Avast a few days ago and have had nothing but problems since.  I am running Vista from an administrator account.  I also use ZoneAlarm 7.  Every thirty or so minutes I will lose internet access.  When I close Firefox and try to reopen it, I get a "Firefox is already running" error.  Firefox.exe is indeed running, and when I try to terminate the process I cannot.  My computer will also not be able to restart - I actually have to turn off the computer by holding down the power button.

None of this was happening before I installed Avast, and since Avast won't let me completely close it, I can't see if it actually is Avast causing the problem.  I've tried disabling all the On-Access Protections, but nothing seems to work.  I don't want to go back to AVG because it likes to sneak bloatware onto my computer, but this is just too much. 

What is going on here?

Does the same happen using IE browser?
m

ophiyuki

  • Guest
Re: No internet access and a frozen computer...
« Reply #8 on: July 09, 2008, 04:12:05 PM »
No, there were no packets lost.  And yes, the problem happens with IE too. 

Again, this seems to happen a lot more when I'm actually using the internet.  Sometime the computer will sit unused for hours and will be fine - there will be a connection when I start using it.  This morning I opened Firefox and all was well, then five minutes later the connection was lost and I had to restart.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re: No internet access and a frozen computer...
« Reply #9 on: July 09, 2008, 04:34:20 PM »
Seems a ZoneAlarm and avast bad interaction...
Maybe you should delete the entries of avast into ZoneAlarm and wait for it to ask again for connection... ???
The best things in life are free.

MoeDrippins

  • Guest
Re: No internet access and a frozen computer...
« Reply #10 on: July 09, 2008, 09:32:17 PM »
ZoneAlarm is investigating a breakage with their product and Microsoft's latest patch.

http://forum.zonelabs.org/zonelabs/board/message?board.id=cfg&message.id=52862

rothbear

  • Guest
Re: No internet access and a frozen computer...
« Reply #11 on: July 09, 2008, 09:42:22 PM »
I just had basically the same type of problem today, but it occurred after I downloaded the latest XP security file.  Both my email receiving and my internet wouldn't work.  I also run Zone Alarm 7.  I uninstalled the security update and it has been working fine ever since.

I have a laptop that has AVG on it as well as the Zone Alarm 7 and ran the update on it, but there were no problems at all.  The only difference between these two computers is the AVG and Avast on them.  They both have CC Cleaner and Ad-Aware on them as well.  No other security software.

Maybe there was some kind of Vista security update that could have caused this on the OP computer?