Author Topic: Web Shield causes all browsers to stop working  (Read 86922 times)

0 Members and 1 Guest are viewing this topic.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8786
Re: Web Shield causes all browsers to stop working
« Reply #150 on: April 18, 2009, 07:02:43 PM »
Welcome ba0645

Try uninstalling ZoneAlarm and use Vista Firewall Control on the Vista system: 
http://www.sphinx-soft.com/Vista/order.html

Avast V5.0 beta test is coming maybe August or September.
« Last Edit: July 04, 2009, 01:19:35 PM by YoKenny »
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline ubermensch76

  • Newbie
  • *
  • Posts: 1
Re: Web Shield causes all browsers to stop working
« Reply #151 on: July 04, 2009, 07:13:26 AM »
sorry for writing on an old thread but I have had the same problem too.

Yesterday onwards I couldn't get on the net via my browsers ( Firefox, Chrome and Internet explorer ). Disabling the Web shield allowed me t do so.

Offline spg SCOTT

  • Massive Poster
  • ****
  • Posts: 4130
  • There is no magic, only lost physics
    • spg SCOTT
Re: Web Shield causes all browsers to stop working
« Reply #152 on: July 04, 2009, 11:21:51 AM »
Hello Ubermensch76,

It would have been better if you had posted this in a new thread.

What firewall are you using?

Can you delete the entry for ashwebsrv.exe and try browsing. This should force it to ask to allow or block again and then select allow (or words to that effect)

-Scott-
“There is a computer disease that anybody who works with computers knows about. It's a very serious disease and it interferes completely with the work. The trouble with computers is that you 'play' with them!”Richard Feynman