Author Topic: ZoneAlarm Users Lose Internet After XP Update  (Read 2856 times)

0 Members and 1 Guest are viewing this topic.

wyrmrider

  • Guest
ZoneAlarm Users Lose Internet After XP Update
« on: July 15, 2008, 04:29:13 PM »
this has been posted in several threads but still seems to be a problem in the field

http://www.pcmag.com/article2/0,1895,2325256,00.asp

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87085
  • No support PMs thanks
Re: ZoneAlarm Users Lose Internet After XP Update
« Reply #1 on: July 15, 2008, 05:39:03 PM »
Check the forums, there is at least one topic about this and I gave a link to the zone alarm solution. Either this one or the General forum I think.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

wyrmrider

  • Guest
Re: ZoneAlarm Users Lose Internet After XP Update
« Reply #2 on: July 15, 2008, 06:37:41 PM »
I'd seen several references in threads but no topic
I'll check general
perhaps a better place to post this kind of background information
It's just that there have been lots of other threads around the web about lost internet connections
NO use trying to Fix Avast or Spybot or ????  if they are not the problem


looked again found this thread in General, there may be others
http://forum.avast.com/index.php?topic=36912.0
« Last Edit: July 15, 2008, 07:04:58 PM by wyrmrider »