Author Topic: My first scan  (Read 6147 times)

0 Members and 1 Guest are viewing this topic.

Chickadee

  • Guest
My first scan
« on: April 18, 2004, 02:03:01 AM »
 ??? Since I heard praises about Avast I decided to make the switch after having three AV programs before this.  Today I did the first scan and have a question I hope someone will answer.

In the result column everything said 'unable to scan' so does that mean there could still be a problem?  It did, however, find a nasty virus which I deleted. >:(

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2247
Re:My first scan
« Reply #1 on: April 18, 2004, 02:16:54 AM »
Hi and welcome, Chickadee,

On a typical on-demand scan you'll probably get quite a few files, usually system files, which can't be scanned because "in use by another process".  While you didn't say so, I presume that's what you're probably seeing.  Totally normal, don't worry about it.  If it really bothers you, try scanning in safe mode -- normally there should be fewer processes running that way, so avast can access more of the files.

And of course if avast caught something for you and you were able to get rid of it, so much the better.

Best,
Mike
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent

Chickadee

  • Guest
Re:My first scan
« Reply #2 on: April 18, 2004, 02:23:45 AM »
Thanks for the prompt response, Mike.  Now that you explained it I'm not going to worry about it as long as the sirens go off for the bad stuff!  :)

stingray_oz_melb

  • Guest
Re:My first scan
« Reply #3 on: April 18, 2004, 06:19:07 AM »
Welcome Chickadee....  i am pretty new to Avast as well but i believe there is an option to set Avast to scan at startup in the preload screen.  i presume this will scan all those files which you might otherwise have no access to once you are in windows....  this process does take a while tho so depending on how many drives you have, get a nice hot cup of coffee and maybe a movie to past the time while Avast does its brilliant job...   ;D

Offline chameleon

  • Full Member
  • ***
  • Posts: 164
Re:My first scan
« Reply #4 on: April 18, 2004, 03:19:00 PM »
hi, also don't forget that if you are using XP to scan in the admin. mode with the scan setting set to thorough; these actions should eliminate a lot of the unable to scan messages.

Awake

  • Guest
Re:My first scan
« Reply #5 on: April 18, 2004, 09:25:05 PM »
Been using Avast now for about a month and Like it alot .I usally do a Thorough Scan ...Local Disks and everything comes out clear ... ...the only time it came back with unable to scan X number of files is when I click to scan the Archive Files.
Not sure if they fixed the Boot Up Scan problem yet but I think Avast Rocks.

techie101

  • Guest
Re:My first scan
« Reply #6 on: April 19, 2004, 03:15:29 AM »
Chikadee,

The explanation is rather simple.  If you read the entire line, it should end with Password Protected or System Restore.

System files and some program files are not accessible to prevent tampering, and thus are "protected" by password.

Those files in the System Restore directory are for returning the system to a previous operating state should you run into trouble by virus infection, and will not allow "entry".

These entries in the log report are fine.  The main thing is that Avast did find what it was looking for......a virus!

Nice to have you with us.

Techie
« Last Edit: April 19, 2004, 03:16:17 AM by Techie101 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:My first scan
« Reply #7 on: April 19, 2004, 04:43:20 AM »
Not sure if they fixed the Boot Up Scan problem yet but I think Avast Rocks.

You may wait for the next update. Probably on Tuesday.
Probably, techie is right as usual. No reason to worry with that files.
Wellcome  ;)
The best things in life are free.