Author Topic: Internet Explorer  (Read 3664 times)

0 Members and 1 Guest are viewing this topic.

Offline WastelandDan

  • Newbie
  • *
  • Posts: 10
Internet Explorer
« on: April 07, 2004, 12:40:38 AM »

Just starting a couple of hours ago, my internet explorer has started acting very strangely. It's using a huge amount of system resources, but not all the time. It comes in spikes whenever I try to load certain pages, such as www.poe-news.com. Also, it's been crashing way more then usual. I've run adaware and avast a couple of times each and I haven't found anything, but I suspect that maybe they're just not picking up on the problem.

Any suggestions anyone?

Offline WastelandDan

  • Newbie
  • *
  • Posts: 10
Re:Internet Explorer
« Reply #1 on: April 07, 2004, 01:00:08 AM »

also, my homepage keeps resetting to the following:

res://mshp.dll/index.html#10213

I have no idea what's going on with this

Offline WastelandDan

  • Newbie
  • *
  • Posts: 10
Re:Internet Explorer
« Reply #2 on: April 07, 2004, 01:07:52 AM »
I think I've uncovered the problem. It's something called The CoolWebSearch variant. I downloaded the program to delete it and it seems to have fixed my problems. If anyone has any other ideas though then please let me know, since it could potentially be something else. Thanks guys!

Offline vinbob

  • Newbie
  • *
  • Posts: 8
  • www.nethomehelp.co.uk
    • Nethomehelp
Re:Internet Explorer
« Reply #3 on: April 07, 2004, 01:53:41 AM »
Hi Dan...

If you visit my web site when you have a parasite such as Coolwebsearch installed you'll be shown a warning on the front page informing you what parasite it is....
In most cases 'HijackThis!' or 'Ad-Aware' should get rid... You can get these from the downloads page on the site

www.nethomehelp.co.uk

(shameless plug, I know :))

Offline WastelandDan

  • Newbie
  • *
  • Posts: 10
Re:Internet Explorer
« Reply #4 on: April 07, 2004, 05:32:23 AM »

thanks for the message, and nice site. I didn't get any alert so I guess I took care of the problem on my own. Thanks for the help though! I'll keep your site in mind in case I have any other problems.

Offline phil2

  • Sr. Member
  • ****
  • Posts: 223
Re:Internet Explorer
« Reply #5 on: April 07, 2004, 08:19:18 AM »
Hi Vinbob
Re yr "shameless plug ;D
Have added it to my fav list...great stuff.
Tks Phil
Windows 7 home service pack 1 64-bit
avast! Pro Antivirus     Malwarebytes Pro resident
    Winpatrol Pro