Author Topic: Removing Anti_Vir Free and Installing Avast4 - networking problem  (Read 3223 times)

0 Members and 1 Guest are viewing this topic.

Offline shkhinah

  • Newbie
  • *
  • Posts: 3
My wife and I have 2 laptops and a desktop computer here at our home and I have installed Avast4 Home edition on both my desktop and my wife’s laptop and when I had seen how well Avast4 worked on both computers I decided to remove Anti-Vir Free off my laptop and download the latest Avast4 and install it on my laptop….

I did this and since then I have been unable to access both the internet and my network….I can do either one or the other but not both…..In the end I have un-installed Avast4 Home I have looked up on the Avast forums but having read a heap of questions and answers and have looked at the FAQs I have given up and have decide to ask for some technical help…..

I work with computers at home as a hobby and cannot for the life of me see what could be the problem…

I have ADSL Broadband I have a wireless Access Point Router and all computers are running WinXP …..it is only this one laptop that seems to have a problem and I am wondering if you have had a similar problem when un-installing Anti-Vir Free and then installing Avast4 Home…..I have run a number of reg-checkers and  Ad-aware software and at this moment I am virus scanning the Laptop using Avast4 Home via the network before I try and either re-install Avast4 Home or Anti-Vir Free …..

Any suggestions would be gratefully appreciated

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Removing Anti_Vir Free and Installing Avast4 - networking problem
« Reply #1 on: March 05, 2007, 02:56:44 AM »
Two antivirus at the same time... you've got a conflict.
Disabling one is not enough. Avast is NOT compatible with Antivir.

Uninstall both and then use only one of them 8)
The best things in life are free.

Offline Spiritsongs

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1757
  • Ad-aware orientated Support forum(s)
Uninstalling Avira/AntiVir
« Reply #2 on: March 05, 2007, 07:08:11 PM »
 :) Hi Shkhinah :

    Nowadays, one has to COMPLETELY REMOVE one antiVIRUS program to
    PROPERLY install and use a subsequent antiVIRUS program ; I doubt you
    did the "COMPLETELY" part . AntiVir ( Avira ) Experts recommend the use
    of their "Avira Antivir RegistryCleaner" as well as the appropiate
   "Uninstallation Package", both of which can be found at :
    www.avira.com/en/support/av7_upgrade_tools.html  .
For the Best in what counts in Life :
www.tacf.org

Offline shkhinah

  • Newbie
  • *
  • Posts: 3
Re: Removing Anti_Vir Free and Installing Avast4 - networking problem
« Reply #3 on: August 22, 2008, 02:30:42 AM »
"COMPLETELY REMOVE one antiVIRUS program"

I am really sorry for not replying to your reply sooner, please forgive my tardiness, and a huge "THANK YOU" for pointing me in the right direction for the right "REMOVAL" software.....I had uninstalled the Anti-Vir but it was obvious it hadn't uninstalled "COMPLETELY" like you suggested .....Brilliant, but you really would have thought by now that these guys who offer software would get it right when it comes to UN-INSTALLING their software .......Thank you very much once again......Mike 

Offline shkhinah

  • Newbie
  • *
  • Posts: 3
Re: Removing Anti_Vir Free and Installing Avast4 - networking problem
« Reply #4 on: August 22, 2008, 02:42:58 AM »
Two antivirus at the same time... you've got a conflict.
Disabling one is not enough. Avast is NOT compatible with Antivir.

Uninstall both and then use only one of them 8)

Thanks for this reply "TECH" ....But.....You will see that I said "I decided to remove Anti-Vir Free off my laptop.......... I am wondering if you have had a similar problem when un-installing Anti-Vir Free and then installing Avast4 Home" ...... I had UN-INSTALLED (removed) the Anti-Vir and had then tried to install aVast ......The REPLY posted by "Spiritsongs" answered my needs really well.... I guess I should have used the words UN-INSTALLED instead of "REMOVE" .... sorry about that I kind if thought most peolpe would realise what I meant .....Once again thanks for trying to help.......Mike

Offline wyrmrider

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1298
Re: Removing Anti_Vir Free and Installing Avast4 - networking problem
« Reply #5 on: August 22, 2008, 05:46:01 AM »
HI
It gets worse
if you have ever had Norton, Panda, McAfee etc installed or pre-installed
if so post back

Antivir at least makes it easy once you get to the right page
run the removal tool as administrator

Offline gdiloren

  • Advanced Poster
  • **
  • Posts: 1178
Re: Removing Anti_Vir Free and Installing Avast4 - networking problem
« Reply #6 on: August 22, 2008, 05:50:06 AM »
FOR NORTON YOU MUST UNINSTALL FROM CONTROL PANEL, then you run the NORTON REMOVAL TOOL (do a Google search). I had no problems with it! 8)
Avast protects well!!!

Offline wyrmrider

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1298
Re: Removing Anti_Vir Free and Installing Avast4 - networking problem
« Reply #7 on: August 22, 2008, 05:07:28 PM »
WE do not know if OP had Norton or McAfee or Panda preinstalled on his new computer
It's just an unfortunate fact of life that most computers come with one of these fine hogs as trialware
some even with a multi year license (which for my computer challenged brother is not a bad idea)
so we have to double check on every one to see if it was removed correctly and completly
or bad things happen