Author Topic: Am I doing something wrong?  (Read 6741 times)

0 Members and 1 Guest are viewing this topic.

Offline Straight Shooter

  • Jr. Member
  • **
  • Posts: 25
  • Who Loves Ya Baby?
Am I doing something wrong?
« on: February 06, 2003, 08:21:44 PM »
 ;D

I am still testing the trial, (Pro Ver). here...Here is what I am doing...

I went to www.eicar.org  .. I clicked on the eicar.com test file.. Avast did not warn me it's a virus or nothing...

If I do this with other av's, their engine kicks in and stops me from downloading the virus..

Avast won't stop me from doing that ...

Why?  Is there a way I can get the resident part of Avast to stop the downloading of Eicar immediately when I click on the link to eicar.com from that website?



Every little breeze, seems to whisper Louise...

Offline Straight Shooter

  • Jr. Member
  • **
  • Posts: 25
  • Who Loves Ya Baby?
Re:Am I doing something wrong?
« Reply #1 on: February 06, 2003, 08:56:39 PM »
Well, just an update.
Now Avast IS warning me when I click on the file, but it ALLOWS me to download it.. How can can set it up so viruses CANNOT be downloaded...
Thanks
Every little breeze, seems to whisper Louise...

Offline Roman Svihalek

  • Avast team
  • Full Member
  • *
  • Posts: 138
  • I'm a llama!
Re:Am I doing something wrong?
« Reply #2 on: February 07, 2003, 11:05:20 AM »
Resident part of avast! is not preset to test copied files by default. But you can do it simply by editing "Resident protection" task using enhanced user interface or directly using popup menu of avast! tray icon.
Needed settings can be found on page "Blocking" of "Standard shield" provider.