Author Topic: Help! No matter what I can only access one webpage!  (Read 2693 times)

0 Members and 1 Guest are viewing this topic.

ngilles1

  • Guest
Help! No matter what I can only access one webpage!
« on: August 26, 2008, 02:52:49 AM »
I am really frustrated as I can't access the web when I have avast 4.8 active.  I have to turn it off and then all websites appear perfectly.  I have followed the directions for setting up the proxy, but when I do that and turn the avast back on, I get nothing.  It says connection was reset.  I am mostly working in firefox but I did try to make this work in IE and can't either.

I am on a LAN working off a router..does this matter?  I don't completely understand proxies!  I am computer smart, just not when it comes to proxies, ports etc!! 

Please Please someone help!

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3694
  • If at first you don’t succeed; call it version 1.0
Re: Help! No matter what I can only access one webpage!
« Reply #1 on: August 26, 2008, 06:23:34 AM »
I'm absolutely no expert (nor even slightly knowledgeable) about proxies etc, either, but one thing to ask is what firewall you are using?
Windows 10,Windows Firewall,Firefox w/Adblock.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3870
  • Just an avast user
Re: Help! No matter what I can only access one webpage!
« Reply #2 on: August 26, 2008, 06:43:11 AM »
What is your operating system?  Win 98, Win Me, Win XP or Vista?


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Help! No matter what I can only access one webpage!
« Reply #3 on: August 26, 2008, 02:52:27 PM »
You shouldn't change proxies in 2k, XP and Vista...
Which firewall do you use?
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89443
  • No support PMs thanks
Re: Help! No matter what I can only access one webpage!
« Reply #4 on: August 26, 2008, 03:48:00 PM »
Does your ISP require you to use a proxy ?

What is the one web page you can access ?

Probably and https page (secure encrypted), which the web shield doesn't monitor, so you should be able to access all https pages.
If so it is entirely possible that it is your firewall blocking avast's web shield. However, having messed with the proxy settings you would have to set them back to the defaults if as others have mentioned you are using win2k, XP, Vista as you don't need to manually set them up.

What is your firewall ?
Does it allow ashWebSv.exe internet access ?
- If it does delete the entry for it and reconnect to the internet, this will force the firewall to ask permission again.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security