Author Topic: my avast is messing up  (Read 8587 times)

0 Members and 1 Guest are viewing this topic.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: my avast is messing up
« Reply #15 on: August 26, 2008, 08:55:48 AM »
512Mb is perfectly good for XP.  My everyday system is now a multi-processor system with 2Gb ... is is faster ... of course.  However I still support folks on uni-processor systems with 512Mb like my old system and they function perfectly well with XP. 

"1Gb minimum" is flat simple rubbish. 


Willywonka2
BTW sorry to advise  ... once you have made a post your only choice is to edit your posts to remove the content.  You (and I) do not have the ability to remove a post entirely. 

 

 

« Last Edit: August 26, 2008, 08:58:35 AM by alanrf »

Offline Willywonka2

  • Newbie
  • *
  • Posts: 11
Re: my avast is messing up
« Reply #16 on: August 26, 2008, 06:57:39 PM »
I have WinXP SP3 running just fine on a 8 year old Dell with the maximum 512Mb that system can take.

"Minimum 1Gb of memory" is venturing into the realm of nonsense.   


oh k..i have winxp sp3 and now my avast is ok since i redid it..ty for u guys help how do i close this topic ty

Offline Willywonka2

  • Newbie
  • *
  • Posts: 11
Re: my avast is messing up
« Reply #17 on: August 26, 2008, 07:01:11 PM »
512Mb is perfectly good for XP.  My everyday system is now a multi-processor system with 2Gb ... is is faster ... of course.  However I still support folks on uni-processor systems with 512Mb like my old system and they function perfectly well with XP. 

"1Gb minimum" is flat simple rubbish. 


Willywonka2
BTW sorry to advise  ... once you have made a post your only choice is to edit your posts to remove the content.  You (and I) do not have the ability to remove a post entirely. 

 

 


oh k my computer and avast is workiing fine now and... its ok i under stand and i know now days computer have 1 gig and 2 gig and ty for the help