Author Topic: Outlook 2007 - the provider is waiting for a subsystem to start  (Read 3643 times)

0 Members and 1 Guest are viewing this topic.

benglazier

  • Guest
hi,

sorry to raise this often repeated question, but i haven't found a thread with a simple solution to this problem.

I have 4.8 pro and as far as i can tell it has never started the subsystem that deals with outlook. it always says waiting for subsystem to start, virus emails seem to get through (particularly the recent zip attchment emails from UPS / Fedex etc). i have the contstant message 8 providers, 7 running above my avast icon.

I am running 4.8 pro, Outlook 2007 on vista, i have never had NAV or any other AV programme on this machine.

there is no add-in that mentions avast in outlook/tools/trustcentre/addins

i have restarted outlook many times

can you suggest a solution?

thanks

ben

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Outlook 2007 - the provider is waiting for a subsystem to start
« Reply #1 on: August 27, 2008, 03:50:45 PM »
Make sure the avast plugin is not disabled into MS Outlook:
Outlook 2007 > Tools > Trust center > Add-inns > Manage Disabled items.
The best things in life are free.

benglazier

  • Guest
Re: Outlook 2007 - the provider is waiting for a subsystem to start
« Reply #2 on: August 27, 2008, 04:40:28 PM »
hi,

tried that, but there are no plugins at all in that area that relate to avast.

ben

benglazier

  • Guest
Re: Outlook 2007 - the provider is waiting for a subsystem to start
« Reply #3 on: August 27, 2008, 05:13:52 PM »
here is a screen grab of the addins page.

cheers for your help

ben

benglazier

  • Guest
Re: Outlook 2007 - the provider is waiting for a subsystem to start
« Reply #4 on: August 27, 2008, 06:02:06 PM »
hi,

sussed it i think... but outlook just crashed, so will let you know whether it fails after a couple of restarts.

ben

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Outlook 2007 - the provider is waiting for a subsystem to start
« Reply #5 on: August 27, 2008, 09:14:46 PM »
There you could get the disabled items... in the drop box.
The best things in life are free.

benglazier

  • Guest
Re: Outlook 2007 - the provider is waiting for a subsystem to start
« Reply #6 on: August 28, 2008, 02:34:03 PM »
hi,

thanks, i have enabled it and the service is running.

the rogue emails with zip file attached seem to still be getting through, i dare not open one to see if avast stops it opening a virus, but have you any information on these? the text of the email usually reads something like the following:

Hello!

Attention! The wire sent to Kiril Fadeev, Moscow, Russia has been blocked by our security service.

Your credit card issuing bank has halted the transaction by the demand of the Federal Criminal Investigation Service (case No. 67646 since the recipient has been undergoing the international retrieval by the InterPol.

Please contact the closest Western Union office and make sure you have your ID card, the credit card that was used for making the payment, and the invoice file with you.

(The invoice file is attached to this message; please print it out and hand it to our agent.)

You can find the address of the closest Western Union agent on our website at http://www.westernunion.com

Thank you!