Author Topic: Windows Live Mail, port 25, mails cannot be sent... just the same...  (Read 7193 times)

0 Members and 1 Guest are viewing this topic.

Offline JethroTull

  • Newbie
  • *
  • Posts: 5
Hi.

Sorry, but I've searched the forums and I cannot find an good answer for me...

I use to format frequently because of... well, it's my mental problem  ::)

After every format I have problems to send mails because of
Quote
Error de servidor: 421
Respuesta del servidor: 421 Cannot connect to SMTP server 209.191.106.128 (209.191.106.128:25), connect error 10060
Servidor: 'smtp.mail.yahoo.com.ar'
Id. de error de Windows Live Mail: 0x800CCC67
Protocolo: SMTP
Puerto: 25
Seguridad (SSL): No

The ping 209.191.106.128 (in this case) works OK, so it's not my ISP problem. Anyway, I have changed my ISP a couple of times and always the same...

In this case is yahoo mail, but the problem happens with any server.

I downloaded the TCPView but I really don't understand it  :P

Every time I had this trouble it was solved in some way (I never remember how  :-\)

How can I prevent it or avoid it?

Thanks in advance and sorry for my bad english, I hope you can understand what I'm saying...

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Windows Live Mail, port 25, mails cannot be sent... just the same...
« Reply #1 on: August 29, 2008, 11:09:28 PM »
When I perform a connection to the server you mention at port 25 I get a valid SMTP response from the server.

What happens if you open a command prompt window and enter:

telnet smtp.mail.yahoo.com.ar 25

The fact that you can ping a server does not mean that this is not a problem with your ISP, especially since you say this is happening with any server.  Some ISPs block port 25 access, especially for those systems that have been found to be sending out spam emails.   

Have you recently had any other AV product on your system other than avast?

Are you able to receive your mail successfully?

If you terminate the avast Internet Mail provider are you then able to send your emails from Windows Live Mail?   

Offline JethroTull

  • Newbie
  • *
  • Posts: 5
Re: Windows Live Mail, port 25, mails cannot be sent... just the same...
« Reply #2 on: August 30, 2008, 02:00:18 AM »
Hi, thanks for your answer.
Quote
What happens if you open a command prompt window and enter:

telnet smtp.mail.yahoo.com.ar 25
I've done but the DOS screen becomes black and I don't know what I have to do  :-[

I have not another AV product. I have a-squared antimalware.

I receive mails without any problems.

I paused the Internet Mail provider but I can't send mails anyway.

Thanks  :'(

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 71110
  • No support PMs thanks
Re: Windows Live Mail, port 25, mails cannot be sent... just the same...
« Reply #3 on: August 30, 2008, 02:47:47 AM »
Try running the command from a cmd window, e.g. windows, run, type cmd and click OK. Now type the command that Alan gave, the command window should at least stay there and display the results or any error message.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2015 SP1 10.2.2213 R2 RC2/ Outpost Firewall Pro9.1/ Firefox 36.0, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.4/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Windows Live Mail, port 25, mails cannot be sent... just the same...
« Reply #4 on: August 30, 2008, 11:27:28 AM »
Rather than pausing the Internet Mail provider please try terminating it (pausing does not remove the intercepts avast places - terminating it does) and let us know if that allows you to send your emails with Windows Live Mail.

Offline JethroTull

  • Newbie
  • *
  • Posts: 5
Re: Windows Live Mail, port 25, mails cannot be sent... just the same...
« Reply #5 on: August 30, 2008, 06:38:26 PM »
Try running the command from a cmd window, e.g. windows, run, type cmd and click OK. Now type the command that Alan gave, the command window should at least stay there and display the results or any error message.
This was what I done,. Now I do it again (before termintae the internet mail service) and I receive the error: can't connect with the server (something like this, my Windows is in spanish).
Rather than pausing the Internet Mail provider please try terminating it (pausing does not remove the intercepts avast places - terminating it does) and let us know if that allows you to send your emails with Windows Live Mail.
As I said above, I terminated the service. I receive this error:
Quote
Servidor: 'mail.anvil.com.ar'
Id. de error de Windows Live Mail: 0x800CCC0E
Protocolo: SMTP
Puerto: 25
Seguridad (SSL): No
Error de socket: 10060
As you can see, I used another account, not yahoo. With the service on it said "Unknown error", with service off, it said "Error connecting with the server".

I phoned my ISP, we done a telnet and it appears to not be an ISP error (the same happened with my old ISP).

I'm desperate  :'(

Offline JethroTull

  • Newbie
  • *
  • Posts: 5
Re: Windows Live Mail, port 25, mails cannot be sent... just the same...
« Reply #6 on: August 31, 2008, 07:56:57 PM »
Well, I fight with my ISP and finally they admited they was blocking the port 25  >:( >:( >:( >:(

Now I can send mails. Thanks and sorry.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 71110
  • No support PMs thanks
Re: Windows Live Mail, port 25, mails cannot be sent... just the same...
« Reply #7 on: August 31, 2008, 09:35:10 PM »
Well they should a) unblock port 25 or b) give you a different port number to use to send emails.

However, then avast won't be able to scan those emails as it only monitors the SMTP port 25.

Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2015 SP1 10.2.2213 R2 RC2/ Outpost Firewall Pro9.1/ Firefox 36.0, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.4/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security