Author Topic: What version do I need (before I buy the wrong thing!)  (Read 2902 times)

0 Members and 1 Guest are viewing this topic.

Imran_1

  • Guest
What version do I need (before I buy the wrong thing!)
« on: September 04, 2008, 01:50:40 PM »
Hi, I have one server running small business server 2003 and 5 workstations, currently running a mix of xp and 2k, but will all be changed to xp.

Im a bit confused with the options available on the buy page. If I buy the avast! 4 Small Business Server Edition using the online calculator it comes to £124.75 GBP. Is this correct? Is this for BOTH the server and the 5 workstations. Or is this JUST for the workstations and the server protection is seperate?

Ive now found avast! SBS Premium Suite, 1 year for $41.59 eh? How many clients is this for? 1 server and 5 workstations? not very clear
« Last Edit: September 04, 2008, 02:09:01 PM by Imran_1 »

Offline Infratech Solutions

  • Avast Reseller
  • Super Poster
  • *
  • Posts: 2193
  • Mayorista e integrador de AVAST Software en España
    • Ciberseguridad AVAST para empresas y MSPs en España.
Re: What version do I need (before I buy the wrong thing!)
« Reply #1 on: September 04, 2008, 07:14:31 PM »
Hi,

you need 5 license of avast! SBS Standadr Suite (if you ar using MS SBS Standar Server) or 5 licenses of avast! SBS Premiun Suite (if you ara usin MS SBS Premium Server).

In both cases, avast! SBS Suite is for a server and 'n' clients.

If you don't buy a Suite you have to buy 'n' licenses of avast! Professional Edition for your clients and 'n' licenses of avast! SBS Server Edition for the server (avast! SBS is licensed by clients, the same way that MS SBS Server).

avast! 4 SBS Standard Suite (1yr)    5 x 49.95 EUR    249.75 EUR