Author Topic: "Never dial a connection" set as default on explorer after installing AVAST  (Read 4247 times)

0 Members and 1 Guest are viewing this topic.

dosco

  • Guest
 After I installed avast!, my Internet options were set to "Never dial a connection", and whenever I change them, it comes back. What should I do?

I use dial up to connect to the internet.

I use windows 98 as operating system.

But I don't want "Never dial a connection" set as default. When I change it to my default service provider - ""Never dial a connection" comes back again.

I unistalled AVAST and everything was ok - but after re-installing AVast - the problem started again.
 


Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86929
  • No support PMs thanks
Re: "Never dial a connection" set as default on explorer after installing AVAST
« Reply #1 on: September 07, 2008, 05:10:07 PM »
I am on dial-up the difference being my connection is set to 'Dial whenever a network connection is not present' and that works for me and avast doesn't change it to never dial a connection.

Thought I'm somewhat surprised by your comment as avast shouldn't change your connection settings as it hasn't changed mine.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: "Never dial a connection" set as default on explorer after installing AVAST
« Reply #2 on: September 07, 2008, 08:24:09 PM »
avast does not change the settings on how the user connect.
How did you set the Update (Basic) and (Connections) tab of settings? Automatic or manual or ask? Dial-up or none?
The best things in life are free.

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4143
  • Some days..... MOS...this bug's for you
Re: "Never dial a connection" set as default on explorer after installing AVAST
« Reply #3 on: September 07, 2008, 09:03:37 PM »
I experienced this few times when I was on dial up. It was random and not persistant. That is, change it back and it would remain as it should for a long time. I didn't really find anything that was causing it.

The only thing I recall was making sure the connection details in avast where set correctly. I know it's not supposed to make a difference but read on...

After I switched to high speed, on occasion the connection setting would change from never dial a connection to Dial whenever a network connection is not present and the connection box would be on the screen. The setting in avast would also either be changed or none selected.

This leads me to believe that in win98 the 2 are related. When windows sees something trying to access the internet it will popup the dialup box. In this case, avast.

Now that I've justified the suggestion I'm going to make

Check the setting in avast

right click the "a" icon
select Program settings
click Update(connection)

Make sure it's set to dialup.

Like I said, the 2 aren't supposed to be related, but maybe win98 sees something we don't.

I never did determine what caused the changes or have any real proof, just my experience.

I think was using