Author Topic: Has anyone have an issue with KB955302 on Vista Sp1 32 bits  (Read 11271 times)

0 Members and 1 Guest are viewing this topic.

gdiloren

  • Guest
Has anyone have an issue with KB955302 on Vista Sp1 32 bits
« on: September 14, 2008, 10:40:47 PM »
It's the latest Windows update but this 850 KB file is giving me problems to install. I've tried shutting off AVAST's resident protection, uninstalling Comodo3 FW and even downloading the setup file (I tried the french and the english one) from microsoft web sites without any solution. Their free email support is indecent. :'(

Offline Marc57

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1944
  • KISS Rules The World!!!
    • KISS Army
Re: Has anyone have an issue with KB955302 on Vista Sp1 32 bits
« Reply #1 on: September 14, 2008, 10:51:24 PM »
Did you try installing in safe mode? Sometimes that will work.
You Wanted the Best You Got the Best the Hottest Band in the World KISS!!!

gdiloren

  • Guest
Re: Has anyone have an issue with KB955302 on Vista Sp1 32 bits
« Reply #2 on: September 14, 2008, 11:48:00 PM »
Yes but it doesn't want to install in Safe Mode. It needs the drivers in normal mode :o

sunrisecc

  • Guest
Re: Has anyone have an issue with KB955302 on Vista Sp1 32 bits
« Reply #3 on: September 15, 2008, 12:24:35 AM »
I had no problem installing the patch on my Vista Ultimate 32 system. I only had Avast, Windows Defender, and Vista FW running and did not have to pause anything in Avast.

gdiloren

  • Guest
Re: Has anyone have an issue with KB955302 on Vista Sp1 32 bits
« Reply #4 on: September 15, 2008, 12:35:40 AM »
I had no problem installing the patch on my Vista Ultimate 32 system. I only had Avast, Windows Defender, and Vista FW running and did not have to pause anything in Avast.
Thanks for sharing. I tried intalling this patch after removing Comodo and with Windows FW but it wouldn't work. I'm puzzled! ???

ardvark

  • Guest
Re: Has anyone have an issue with KB955302 on Vista Sp1 32 bits
« Reply #5 on: September 15, 2008, 01:11:03 AM »
Hi...

What kind of error message are you getting?

Best Regards...

Negeltu

  • Guest
Re: Has anyone have an issue with KB955302 on Vista Sp1 32 bits
« Reply #6 on: September 15, 2008, 01:38:28 AM »
I have had similar problems on my xp machine with Comodo installed.  Even after removing Comodo with it's uninstaller I still had the trouble.  I eventually came upon a Comodo cleaner.  It cleaned the entries from the registry and removed a couple of files I didn't know about.  That fixed my problem.  Google for it and it should come up.

gdiloren

  • Guest
Re: Has anyone have an issue with KB955302 on Vista Sp1 32 bits
« Reply #7 on: September 15, 2008, 01:53:17 AM »
I have error code 8007371C.
I don't know about Comodo, somebody suggested IE8 b2 as the culprit. As you well know, you just can't go back to IE7... :'(

Online bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47166
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Has anyone have an issue with KB955302 on Vista Sp1 32 bits
« Reply #8 on: September 15, 2008, 02:03:29 AM »
It's installed on my Dell Laptop Vista Ultimate Laptop.
Using Windows Defender, avast!, PCTools Firewall Plus.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

ardvark

  • Guest
Re: Has anyone have an issue with KB955302 on Vista Sp1 32 bits
« Reply #9 on: September 15, 2008, 02:19:07 AM »
somebody suggested IE8 b2 as the culprit. As you well know, you just can't go back to IE7... :'(

Hi...

I found the same suggestion too...here...

http://forums.techarena.in/windows-update/1038084.htm

He claims that IE8 can be uninstalled, so if it can be, this may provide the solution. :) I don't seem to have the update installed but I'm also running the 64 bit version of Vista, so that may be the reason.

Best Regards...
« Last Edit: September 15, 2008, 02:20:58 AM by ardvark »

gdiloren

  • Guest
Re: Has anyone have an issue with KB955302 on Vista Sp1 32 bits
« Reply #10 on: September 15, 2008, 11:54:01 PM »
Sorry,  :)
     Has anyone installed this patch with IE8 b2 on the pc at that moment? :o

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Has anyone have an issue with KB955302 on Vista Sp1 32 bits
« Reply #11 on: September 16, 2008, 12:54:37 AM »
It installed without problems on my Vista Business SP1 32bits laptop.
Comodo had messed Windows Updates installations in the past. Maybe uninstalling it and trying again.
The best things in life are free.

gdiloren

  • Guest
Re: Has anyone have an issue with KB955302 on Vista Sp1 32 bits
« Reply #12 on: September 16, 2008, 01:51:18 AM »
Yes, Tech, but DID YOU HAVE IE8 b2 ON IT???

sunrisecc

  • Guest
Re: Has anyone have an issue with KB955302 on Vista Sp1 32 bits
« Reply #13 on: September 16, 2008, 01:55:49 AM »
WRT my success reported above, I have IE7 and maybe that is why it worked. I do try to stay away from beta software on my Vista computer.

gdiloren

  • Guest
Re: Has anyone have an issue with KB955302 on Vista Sp1 32 bits
« Reply #14 on: September 16, 2008, 02:19:29 AM »
Thanks!
Well,
   Then I'm doomed! I guess I'll have to mask this update (it only improves Vista a bit) and go without it. I'll be away from now on from beta softwares. 8)