Author Topic: avast blocking SKYPE  (Read 23274 times)

0 Members and 1 Guest are viewing this topic.

Offline Reilly1

  • Newbie
  • *
  • Posts: 1
avast blocking SKYPE
« on: September 18, 2008, 07:24:58 AM »
Hi,

Help please, I downloaded AVAST yesterday and its now blocking SKYPE.  SYPE is opening and I can see all my contacts and could talk to them via my computer.  But I choose to use the Philips SKYPE phone.  When switiching the phone on all contacts should appear.  Its now coming up with Contact Unavailalbe.  Help will be appreciated.  Sharon

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7087
  • Be alert for error code - ID 10T
Re: avast blocking SKYPE
« Reply #1 on: September 18, 2008, 08:38:53 AM »
***

Welcome to the forums, Sharon.   :)

Have you selected Skype in the IM section of avast?

Left click once the "a" ball on the task bar > click Instant Messaging in left pane of opened GUI > click Customize button near top right > place checkmark in box by Skype > click on OK > click on OK again.

Click the photo below to enlarge.
I hope this helps you. If not, please let us know.


***
Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: avast blocking SKYPE
« Reply #2 on: September 18, 2008, 09:05:02 AM »
I very much doubt that this has anything to do with the Skype IM setting in avast.

I use the Skype function for all of my paid-for calls from the US to land line phones in the UK - avast does not interfere in any way with this.  However I do notice that Skype now opens uPnP ports in my router to facilitate this.  I am just using a regular headset from my computer to make the land line calls to the UK rather than a specific Skype phone.

I have to doubt that avast is blocking anything (avast just scans - it does not block). 

Please consider trying briefly to "Stop On-Access Protection" from right clicking on the avast icon in the System Tray.  If you do so does it allow the Skype phone connection to be made? 

Please do not forget to resume the avast protection after such a test.

Are you using a firewall on your system?  Are you using a hardware router?  If so can you advise us of it/them please.

   
« Last Edit: September 18, 2008, 09:09:02 AM by alanrf »

Offline rdmaloyjr

  • Super Poster
  • ***
  • Posts: 1864
  • The beatings will continue until morale improves!
    • The Cross
Re: avast blocking SKYPE
« Reply #3 on: September 21, 2008, 12:58:24 AM »
I have no problems with avast!, Skype & ZoneAlarm.   My computer is my telephone.  Skype is my telephone service.  I don't use the IM part of Skype.
"If you want to make a Conservative angry, tell him a lie. If you want to make a Liberal angry, tell him the truth." - Rush Limbaugh

avast! Free    Mbam Pro   Privatefirewll  WinPatrol Plus               Pentium Dual-Core  Windows 7 64bit SP1  8 gigs of RAM

Offline lynnike

  • Newbie
  • *
  • Posts: 1
Avast 5.0 blocking SKYPE and msn
« Reply #4 on: October 30, 2010, 07:08:47 AM »
Hi,

I just downloaded Avast 5.0 and it is blocking skype and msn :(.

1. I have added both skype and msn into the application rules under firewall - doesnt work
2. Removed firewall settings on Avast, restarted the  system - doesnt work
3. Uninstalled skype and tried to install again - setup can be downloaded but cannot be installed successfully
4. Under Avast settings- Exclusions- I added both msn and skype - also doesnt work
5. Under Avast realtime shield- settings- exclusions - I added both msn and skype - also doesnt work

Please tell me what to do. Thanks!