Author Topic: Home Edition not showing correct last scan date  (Read 2546 times)

0 Members and 1 Guest are viewing this topic.

Offline wally2

  • Newbie
  • *
  • Posts: 16
Home Edition not showing correct last scan date
« on: September 26, 2008, 02:13:36 PM »
Have scanned my computer 2x since 9/15 and my simple user interface -have 4.8 Home edition here-is showing the last scan date as 9/15/2008 .  Also, it takes over 2 hours to scan and shows  a low %  complete per the "current scanner status " up unitl it is finished then it shows 100% complete.  Am I safe to assume it actually is not scanning correctly at all and should I unistall and reinstall this program?  It seems to be updating properly, as far as I can tell anyway.
The dates of the last updates are correct .

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67250
Re: Home Edition not showing correct last scan date
« Reply #1 on: September 26, 2008, 04:20:01 PM »
I don't think it's not scanning correctly...
Sometimes, the percentage is just an estimative and something is being scanned at the end, but, indeed, 2 hours at 100% is strange.
The date of last scanning is the date of last 'Local Disks' full scanning only.

Can you try to repair your installation?
Go to Control Panel > Add/Remove programs > avast! antivirus > Remove. Then choose Repair function in the popup window (Repair).
The best things in life are free.

Offline Texas-Hansen

  • Jr. Member
  • **
  • Posts: 97
Re: Home Edition not showing correct last scan date
« Reply #2 on: September 26, 2008, 04:57:11 PM »
Did you have any other AV programs on your system before Avast and if so, how did you uninstall them? 

Offline wally2

  • Newbie
  • *
  • Posts: 16
Re: Home Edition not showing correct last scan date
« Reply #3 on: September 26, 2008, 08:54:05 PM »
ok, thanks guys.  I just rescanned and it worked this time and only took about 55 minutes.  Dunno what was going on before .  When I scan I tick off everything that can possibly be scanned, my documents, my computer, different drives,  etc.
Avast is the only virus protection I've had on this computer so am clueless what the problem may have been.
Didn't know I could " repair" the installation  after removing though.  This computer is XP, is that option available after I remove ? Am assuming once you remove you indeed would have to reinstall ?!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67250
Re: Home Edition not showing correct last scan date
« Reply #4 on: September 26, 2008, 09:45:27 PM »
When I scan I tick off everything that can possibly be scanned, my documents, my computer, different drives,  etc.
Off? Or On? The last scan date only works when you select Drivers (not choose folders).

Didn't know I could " repair" the installation  after removing though.  This computer is XP, is that option available after I remove ? Am assuming once you remove you indeed would have to reinstall ?!
Repairing is only available while avast is installed.
If you uninstall, you need to reinstall, not to repair.
The best things in life are free.