Author Topic: Slow Startup Time for avast (Not Windows Boot time)  (Read 1485 times)

0 Members and 1 Guest are viewing this topic.

Offline ancientevil

  • Newbie
  • *
  • Posts: 16
Slow Startup Time for avast (Not Windows Boot time)
« on: November 17, 2013, 05:51:54 PM »
I have heard a lot of people talking about how Windows 8.1 takes much longer to boot with avast vs defender. However I am not experiencing this issue. My system takes less than 10 second from power on to the log on screen. My problem is that once I log on, avast doesnt appear to start up until all my other start up programs start. I disabled everything except for avast and it still take a substantial amount of time to show the tray icon. About a minute after logging in. I never experienced the with Windows 7. Anyone? It should be the first thing to load, because it is essentialy the only thing that loads on startup besides the normal windows operations.

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40699
  • Dragons by Sasha
    • Malware fixes
Re: Slow Startup Time for avast (Not Windows Boot time)
« Reply #1 on: November 17, 2013, 05:55:20 PM »
Avast is loaded it is just that the GUI/icon waits 'till last, you are fully protected :)

Offline ancientevil

  • Newbie
  • *
  • Posts: 16
Re: Slow Startup Time for avast (Not Windows Boot time)
« Reply #2 on: November 17, 2013, 05:58:22 PM »
Thanks, also are the exclusions for MBAM the same as they have been in the past? I mean with windows 8.1 have you added anything that might not be on the prior threads about exclusion lists?

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40699
  • Dragons by Sasha
    • Malware fixes
Re: Slow Startup Time for avast (Not Windows Boot time)
« Reply #3 on: November 17, 2013, 06:05:47 PM »
I believe they are .. However I do not have MBAM :)