Author Topic: Unable to get Mailwasher to work  (Read 4383 times)

0 Members and 1 Guest are viewing this topic.

ctb

  • Guest
Unable to get Mailwasher to work
« on: April 20, 2004, 11:50:24 AM »
I have just installed Avast 4 & Mailwasher that I use to view my inbox with will not work.It worked the first time I used it & refused ever since stating I have no connection to the internet? all my other internet stuff does connect.
Anyone any ideas as to why help much appreciated.
ctb  :)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Unable to get Mailwasher to work
« Reply #1 on: April 20, 2004, 04:51:51 PM »
I have just installed Avast 4 & Mailwasher that I use to view my inbox with will not work.It worked the first time I used it & refused ever since stating I have no connection to the internet? all my other internet stuff does connect.
Anyone any ideas as to why help much appreciated.
ctb  :)

Mailwasher could refuse to connect if your email client is opened in background.
No trouble to me, use the commom configuration of Mailwasher and everything works fine  ::)
The best things in life are free.

CharleyO

  • Guest
Re:Unable to get Mailwasher to work
« Reply #2 on: April 20, 2004, 09:18:21 PM »

Same for me, Technical ... never a problem with Mailwasher. I had MailWasher before having avast, so, I am not sure why ctb is having a problem. I have even used Mailwasher with my email client (Earthlink) open.    :)  I do this after reading much email to see if new email is now on the server.

ctb ... have you tried un-installing and re-installing MailWasher?


Online bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47436
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:Unable to get Mailwasher to work
« Reply #3 on: April 21, 2004, 01:59:31 PM »
I also use mailwasher pro. It was installed prior to avast.  have absolutely no problems with mailwasher.  
Try uninstalling avast, re-install Mailwasher  and the install Avast.

Hope that helps
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

ctb

  • Guest
Re:Unable to get Mailwasher to work
« Reply #4 on: April 21, 2004, 09:45:58 PM »
Thanks for the replies I may have solved the problem time will tell .When Avast first inastalled it changed my pop address in mailwasher to the default proxy for Avast to check mail ,Zonealram firewall saw this change of privelage and stopped mailwasher access I guess. Even after a new install of mailwasher ZA refused access to the net. I therefore uninstalled mailwasher and removed its entry in ZA. reinstalled Mailwasher & ZA saw it as a new app asked for rights to access the net & bingo got access!

It as failed once since but on the next boot up was ok? so time will tell  :)