Author Topic: 4.8.1282 Free Home Edition Report  (Read 13224 times)

0 Members and 1 Guest are viewing this topic.

Jks

  • Guest
Re: 4.8.1282 Free Home Edition Report
« Reply #15 on: November 13, 2008, 04:48:16 PM »
Avast Home 4.8.1282  is working fine on two XP Home SP3 computers.

A few casual observations:

1) ashWebSv.exe appears to use significantly less memory

2) when I open Thunderbird and check my email, the mail scanner icon disappears after all of the emails are downloaded. When I check newsgroups (specifically grc.com) using Thunderbird, the mail scanner icon appears and will not go away even after I have left the newsgroups and moved back to my Inbox. I'm not sure if this occurred in previous versions and/or it's working as designed.

3) my upload/outbound speed appears to be noticeably faster using Avast versus a well-known and respected competitor (both using default settings) known for being light on resources. I used http://ndt.itcc.unc.edu:7123/ and http://speakeasy.net/speedtest/ to test on the same machine:  Avast - 2.0 Mbps   Competitor - 1.5 Mbps. Download speeds are the same.

 

ace2701

  • Guest
Re: 4.8.1282 Free Home Edition Report
« Reply #16 on: November 13, 2008, 05:04:40 PM »
Just downloaded 4.8.1282 (check my sig for computer config).  All is well so far. Thorough virus check of system went smoothly.  I guess this is the last update until the new version?  :)

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1883
    • AVAST Software
Re: 4.8.1282 Free Home Edition Report
« Reply #17 on: November 13, 2008, 05:05:53 PM »
1) ashWebSv.exe appears to use significantly less memory


This only show how useless is the taskmanager for judging the actual memory usage of a process. (assuming your numbers are from the TaskManager)

Quote
2) when I open Thunderbird and check my email, the mail scanner icon disappears after all of the emails are downloaded. When I check newsgroups (specifically grc.com) using Thunderbird, the mail scanner icon appears and will not go away even after I have left the newsgroups and moved back to my Inbox. I'm not sure if this occurred in previous versions and/or it's working as designed.


The icon is there all the time the connection is established. How long this would be depends solely on your mail client and AFAIK it is very long. I don't think this is new.

Quote
3) my upload/outbound speed appears to be noticeably faster using Avast versus a well-known and respected competitor (both using default settings) known for being light on resources. I used http://ndt.itcc.unc.edu:7123/ and http://speakeasy.net/speedtest/ to test on the same machine:  Avast - 2.0 Mbps   Competitor - 1.5 Mbps. Download speeds are the same.
 

Thanks. Good for us.

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88467
  • No support PMs thanks
Re: 4.8.1282 Free Home Edition Report
« Reply #18 on: November 13, 2008, 05:08:41 PM »
1) ashWebSv.exe appears to use significantly less memory

This only show how useless is the taskmanager for judging the actual memory usage of a process. (assuming your numbers are from the TaskManager)

Any suggestions lukor on a better tool to more accurately measure memory usage, not necessarily just avast ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

hines232

  • Guest
Re: 4.8.1282 Free Home Edition Report
« Reply #19 on: November 13, 2008, 05:26:56 PM »
Is it just me or does this version make vista seem faster?
Same here, with Windows ME !!!! Fast and Furious !!.
« Last Edit: November 13, 2008, 05:37:02 PM by hines232 »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11657
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: 4.8.1282 Free Home Edition Report
« Reply #20 on: November 13, 2008, 05:48:14 PM »
Is it just me or does this version make vista seem faster?
Same here, with Windows ME !!!! Fast and Furious !!.

Glad to hear it's noticable. It really depends on your system specs as on a typical system, most of the time is spent reading the disk (which is out of our control). But it's true that we have implemented some significant changes in the scanning engine, and one of the core algorithms got a complete rewrite.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1883
    • AVAST Software
Re: 4.8.1282 Free Home Edition Report
« Reply #21 on: November 13, 2008, 06:00:32 PM »

Any suggestions lukor on a better tool to more accurately measure memory usage, not necessarily just avast ?

I don't know really. Applications can allocate the memory in the driver or trim the Working Set (Mem Usage in XP) to 0, just to show low values in Task Manager -- the system does that for you if the memory is low , so doing it deliberately just slows you down, but as you can see users love to have their column fairly small and are easy to be tricked. VM Size (or Private Working Set in Vista) is somewhat more relevant, but again it disregards shared memory AFAIK, so if more components use the same memory block (virus database for example) it is shown in every process - thus again giving misleading data. I think that the only somewhat relevant value is the "Physical Memory Available" for the whole system - but it can be hard to replicate the exact state with the tested application stoped and then running.




gdiloren

  • Guest
Re: 4.8.1282 Free Home Edition Report
« Reply #22 on: November 13, 2008, 06:13:04 PM »
Still having problems upgrading AVAST with ONLINE ARMOR FREE FW ON. Had to change the rule for ashweb.exe because FW was blocking all internet connection if the Webshield was ON. Now, everything OK. Thanks!!! ;)

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1883
    • AVAST Software
Re: 4.8.1282 Free Home Edition Report
« Reply #23 on: November 13, 2008, 06:27:25 PM »
Still having problems upgrading AVAST with ONLINE ARMOR FREE FW ON. Had to change the rule for ashweb.exe because FW was blocking all internet connection if the Webshield was ON. Now, everything OK. Thanks!!! ;)

That's 'cause WebShied has changed.

gdiloren

  • Guest
Re: 4.8.1282 Free Home Edition Report
« Reply #24 on: November 13, 2008, 06:29:54 PM »
Was simplier with Comodo3 FW, ONLINE ARMOR FW on standard mode doesn't warn you at all (no pop-ups)!!! :-[

buttoni

  • Guest
Re: 4.8.1282 Free Home Edition Report
« Reply #25 on: November 13, 2008, 10:30:04 PM »
Just installed 4.8.1282 on Win XP sp3 System via the internal updater.  Only realtime at bootup is Comodo 3.5, SAS Pro and StartUp Monitor.  No problems after a reboot.  Internet surfing running smoothly.  Thanks again for a wonderful AV that's easy to use and that usually updates nicely.  :-*
« Last Edit: November 13, 2008, 10:31:57 PM by buttoni »

jkieran

  • Guest
Re: 4.8.1282 Free Home Edition Report
« Reply #26 on: November 13, 2008, 11:31:28 PM »
All is sweet here. Updated via internal updater. I, like the other members would like to register my thanks to all involved in the assembly of this great AV.  :)

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88467
  • No support PMs thanks
Re: 4.8.1282 Free Home Edition Report
« Reply #27 on: November 13, 2008, 11:34:24 PM »
Welcome to the forums, jkieran.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

jkieran

  • Guest
Re: 4.8.1282 Free Home Edition Report
« Reply #28 on: November 14, 2008, 12:08:05 AM »
Hi DavidR, thanks for the welcome.  ;)

Gary7

  • Guest
Re: 4.8.1282 Free Home Edition Report
« Reply #29 on: November 16, 2008, 01:05:51 PM »
No issues here...Vista Ultimate and Vista Home Premium working great and installed without a hitch as always.

Everything is working just fine here also on my computers (XP SP3, Vista Home Premium), both Pro and Home version of avast!

I installed it on My Vista Business machine and it blue screened on boot.

Sorry to hear that you have problems. If you got some minidump files (Windows\Minidump) after the BSOD, send them to vlk (at) avast.com and link to this thread.

On my Vista Business machine it could be due to the fact that I am running Vista SP2. I am getting a new machine in, tomorrow with Vista Ultimate. I plan on installing Avast on it then. I will get back and report how it goes. This machine is getting trashed anyway so it is no big deal. Windows Live OneCare is kind of _____! I have been an Avast user for years and this was the first problem I ever had with it.

Just wanted to update that on my new machine Avast 4.8.1282 installed and works great.