Author Topic: Update curiosity...  (Read 8524 times)

0 Members and 1 Guest are viewing this topic.

Priapus

  • Guest
Update curiosity...
« on: November 24, 2008, 01:19:15 PM »
I want to use the current 400.vps file with Bart CD but when I attempt to use it I get an error message. It works fine when I use the old vps file, but I get some "unknown error" with the current vps file. Any one else having this problem?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Update curiosity...
« Reply #1 on: November 24, 2008, 01:25:08 PM »
Can't you update your BART CD and get the new vps file?
What do you mean by "use"?
Some days ago, virus database was corrupt in Bart CD but seems that it was already addressed.
The best things in life are free.

aeaee

  • Guest
Re: Update curiosity...
« Reply #2 on: December 12, 2008, 05:05:20 PM »
I would also like to know.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Update curiosity...
« Reply #3 on: December 12, 2008, 05:21:23 PM »
I would also like to know.
Know what? ???
The best things in life are free.