Author Topic: Connection to Server Failed  (Read 6924 times)

0 Members and 1 Guest are viewing this topic.

pgm

  • Guest
Connection to Server Failed
« on: April 20, 2004, 07:38:05 PM »
I just installed avast!

Since then, when I launch Outlook Express 6, I  receive the following error message.

The connection to the server has failed. Account: (Account name), Server: '127.0.0.1', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E


FYI: I have used Earthlink's account virus detection and have in the past used Norton programs.

Any suggestions?

Thanks

PGM

CharleyO

  • Guest
Re:Connection to Server Failed
« Reply #1 on: April 20, 2004, 08:11:14 PM »

Just for clearification, I also use Earthlink account virus protection. That should not be a problem because it checks the email on the Earthlink server before it gets to your computer.    :)  

Did you completely remove Norton from your computer?    ???   It's standard uninstall program will leave much behind that might interfer with any other av program that you may use.    :(  



pgm

  • Guest
Re:Connection to Server Failed
« Reply #2 on: April 20, 2004, 08:20:13 PM »
CharleyO:

Thanks for responding.

I will enable the Earthlink virus protection.  I was concerned because of all the comments about the Symantec products.

As far as I know, I Norton was completely uninstalling. While not computer illiterate, I am by far no wizard.  I would not know how to find the garbage.  Based upon threads in this forum, I probably do have trash.  


pgm

shgoh

  • Guest
Re:Connection to Server Failed
« Reply #3 on: April 21, 2004, 09:03:43 AM »
hi pgm

perhaps you can try some free registry cleaners...

beclean
http://boozet.xepher.net/beclean/index.htm

or

easycleaner
http://personal.inet.fi/business/toniarts/ecleane.htm

hope it helps..

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Connection to Server Failed
« Reply #4 on: April 21, 2004, 09:25:50 AM »
Try using the Mail Protection Wizard from menu Start->Programs->avast! Antivirus.

pgm

  • Guest
Re:Connection to Server Failed
« Reply #5 on: April 21, 2004, 04:24:54 PM »
Thanks for you help, all.

The prolbem resolved itself as far as I can tell.

pgm