Author Topic: Can't update Avast, even not manually  (Read 10325 times)

0 Members and 1 Guest are viewing this topic.

Offline mklitzke

  • Newbie
  • *
  • Posts: 1
Can't update Avast, even not manually
« on: November 15, 2008, 09:25:19 PM »
Hi people, I'm not sure if it's the correct place for this kind of question, butI can't update the Avast Home edition, since november 2nd. The program is set to update daily, and was running without issues since I installed it (WinXP/FFox 3/SpyBot-SD  configuration).
That day, the avast reported a threat, and I decided to excluded the file (didn't remember which) and I ran it after reboot the PC. After one week, WinXP safety alerts adviced that avast was outdated. Then I try to update on the console, without answers from the program (not even an error message).
So, I went to Avast site and download manually the VPS update file, but when I run it, in the beginning appears an error message: Can't install the VPS update. Please, report following errorcodes:
VEr:4.8.1229
SI: 0x00000002
ST: 0xFFFFFFFF
LE: 0x00000000.


Trying to reinstall the program, it also gives an error message: An error 3 (00000003) has occurred. Last operation performed was: spawning.

Could someone help me?

Tks in advance

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84926
  • No support PMs thanks
Re: Can't update Avast, even not manually
« Reply #1 on: November 15, 2008, 10:43:56 PM »
Well the error 3 is "The system cannot find the path specified. "

So I would suggest a clean re-install.
Download the latest version of avast, 4.8.1282 http://www.avast.com/eng/download-avast-home.html and save it to your HDD, somewhere you can find it again. Use that when you reinstall.

Download the avast! Uninstall Utility, find it here and save it to your HDD.
1. Now uninstall (using add remove programs, if you can't do that start from the next step), reboot.
2. run the avast! Uninstall Utility, reboot.  If step 1 failed it may be necessary to run this from safe mode, once complete reboot into normal mode.
3. install the latest version, reboot.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Can't update Avast, even not manually
« Reply #2 on: November 17, 2008, 10:32:42 PM »
Please, post the last 300-350 lines of avast log: C:\Program Files\Alwil Software\Avast4\DATA\log\Setup.log
The best things in life are free.