Author Topic: Avast 4.8 Home Edition - avast.setup  (Read 27227 times)

0 Members and 1 Guest are viewing this topic.

Khaidir

  • Guest
Re: Avast 4.8 Home Edition - avast.setup
« Reply #15 on: November 26, 2008, 04:34:59 AM »
Sorry Tech, I think I don't see the 300~350 line
>>>Too many line<<<
(2128 lines, 210KB)
Must I post the line like http://forum.avast.com/index.php?topic=40419.0

Why I can attach zip file ???
Or I must use another method

Or Reinstall Avast as what u say early
« Last Edit: November 26, 2008, 04:40:49 AM by Khaidir »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Avast 4.8 Home Edition - avast.setup
« Reply #16 on: November 26, 2008, 12:39:01 PM »
Khaidir, open the file in Notepad, go to the bottom, copy and paste in more than one single post (avoiding the characters limit of the forum).
The best things in life are free.

Khaidir

  • Guest
Re: Avast 4.8 Home Edition - avast.setup
« Reply #17 on: November 27, 2008, 07:19:30 AM »
This is the last paragraph(latest update)

Code: [Select]
27.11.2008 13:53:48.000 1227765228 general Started: 27.11.2008, 13:53:48
27.11.2008 13:53:48.000 1227765228 general Running setup_av_pro-50a (1290)
27.11.2008 13:53:48.000 1227765228 system Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
27.11.2008 13:53:48.000 1227765228 system Memory: 73% load. Phys:123524/457964K free, Page:1378724/1770896K free, Virt:2069228/2097024K free
27.11.2008 13:53:48.000 1227765228 system Computer WinName: USERXP-31CD5932
27.11.2008 13:53:48.000 1227765228 system Windows Net User: SYSTEM
27.11.2008 13:53:48.000 1227765228 general Cmdline: /refresh /noreboot /updatevps /verysilent  /limitcpu 
27.11.2008 13:53:48.000 1227765228 general Operation set to INST_OP_UPDATE_INSTALL_PACKAGES
27.11.2008 13:53:48.000 1227765228 general Old version: 50a (1290)
27.11.2008 13:53:48.000 1227765228 system Using temp: C:\WINDOWS\TEMP\_av_proI.tm~a03648 (924M free)
27.11.2008 13:53:48.000 1227765228 general SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
27.11.2008 13:53:48.000 1227765228 system Installed in: C:\Program Files\Alwil Software\Avast4 (924M free)
27.11.2008 13:53:48.000 1227765228 internet SYNCER: Type: use IE settings
27.11.2008 13:53:48.000 1227765228 internet SYNCER: Auth: another authentication, use WinInet
27.11.2008 13:53:48.000 1227765228 package Part prg_av_pro-50a is installed
27.11.2008 13:53:49.000 1227765229 package Part vps-8112700 is installed
27.11.2008 13:53:49.000 1227765229 package Part news-4b is installed
27.11.2008 13:53:49.000 1227765229 package Part setup_av_pro-50a is installed
27.11.2008 13:53:49.000 1227765229 package Part jrog-60 is installed
27.11.2008 13:53:49.000 1227765229 general Old version: 50a (1290)
27.11.2008 13:53:49.000 1227765229 general GUID: e7c0d73d-249f-451b-b337-94f413baddea
27.11.2008 13:53:49.000 1227765229 general Entering:UpdateInstallPackages
27.11.2008 13:53:49.000 1227765229 package LoadProductVpu: C:\Program Files\Alwil Software\Avast4\Setup\prod-av_pro.vpu
27.11.2008 13:53:49.000 1227765229 package LoadPartInfo: jrog = jrog-69 returned 00000000
27.11.2008 13:53:49.000 1227765229 package LoadPartInfo: news = news-4b returned 00000000
27.11.2008 13:53:49.000 1227765229 package LoadPartInfo: program = prg_av_pro-50a returned 00000000
27.11.2008 13:53:49.000 1227765229 package LoadPartInfo: setup = setup_av_pro-50a returned 00000000
27.11.2008 13:53:49.000 1227765229 package LoadPartInfo: vps = vps-8112700 returned 00000000
27.11.2008 13:53:49.000 1227765229 package LoadProductVpu: C:\Program Files\Alwil Software\Avast4\Setup\prod-av_pro.vpu ended with 00000000
27.11.2008 13:53:49.000 1227765229 package ArePartsInstallable: 1
27.11.2008 13:54:22.000 1227765262 package vps: updated [8112700]
27.11.2008 13:54:22.000 1227765262 package Transferred: files 0, bytes 0, time 0 ms
27.11.2008 13:54:22.000 1227765262 package Retries: total 0, files 0, servers 0
27.11.2008 13:54:22.000 1227765262 file NeedReboot=false
27.11.2008 13:54:22.000 1227765262 general Return code: 0x20000000 [Something done]
27.11.2008 13:54:22.000 1227765262 general Stopped: 27.11.2008, 13:54:22

There also some screen shot from me
Is this normal ???

Khaidir

  • Guest
Re: Avast 4.8 Home Edition - avast.setup
« Reply #18 on: November 27, 2008, 07:27:57 AM »
This log before above[2nd last]
Those two post contain log for this day[11/27/2008] like everyday in the setup.log

Code: [Select]
27.11.2008 13:52:19.000 1227765139 general Started: 27.11.2008, 13:52:19
27.11.2008 13:52:19.000 1227765139 general Running setup_av_pro-50a (1290)
27.11.2008 13:52:19.000 1227765139 system Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
27.11.2008 13:52:19.000 1227765139 system Memory: 76% load. Phys:108268/457964K free, Page:1395020/1770896K free, Virt:2069228/2097024K free
27.11.2008 13:52:19.000 1227765139 system Computer WinName: USERXP-31CD5932
27.11.2008 13:52:19.000 1227765139 system Windows Net User: SYSTEM
27.11.2008 13:52:19.000 1227765139 general Cmdline: /downloadpkgs /noreboot /updatevps /verysilent  /limitcpu 
27.11.2008 13:52:19.000 1227765139 general DldSrc set to inet
27.11.2008 13:52:19.000 1227765139 general Operation set to INST_OP_UPDATE_GET_PACKAGES
27.11.2008 13:52:19.000 1227765139 general Old version: 50a (1290)
27.11.2008 13:52:19.000 1227765139 system Using temp: C:\WINDOWS\TEMP\_av_proI.tm~a02412 (928M free)
27.11.2008 13:52:19.000 1227765139 general SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
27.11.2008 13:52:19.000 1227765139 internet SYNCER: Agent=Syncer/4.80 (av_pro-1290;p)
27.11.2008 13:52:19.000 1227765139 system Computer DnsName: userxp-31cd5932
27.11.2008 13:52:19.000 1227765139 system Computer Ip Addr: 192.168.1.3
27.11.2008 13:52:19.000 1227765139 system Installed in: C:\Program Files\Alwil Software\Avast4 (928M free)
27.11.2008 13:52:19.000 1227765139 internet SYNCER: Type: use IE settings
27.11.2008 13:52:19.000 1227765139 internet SYNCER: Auth: another authentication, use WinInet
27.11.2008 13:52:19.000 1227765139 package Part prg_av_pro-50a is installed
27.11.2008 13:52:19.000 1227765139 package Part vps-8112501 is installed
27.11.2008 13:52:19.000 1227765139 package Part news-4b is installed
27.11.2008 13:52:19.000 1227765139 package Part setup_av_pro-50a is installed
27.11.2008 13:52:19.000 1227765139 package Part jrog-60 is installed
27.11.2008 13:52:19.000 1227765139 general Old version: 50a (1290)
27.11.2008 13:52:19.000 1227765139 general GUID: e7c0d73d-249f-451b-b337-94f413baddea
27.11.2008 13:52:20.000 1227765140 general Server definition(s) loaded for 'main': 196 (maintenance:0)
27.11.2008 13:52:20.000 1227765140 general SelectCurrent: selected server 'Download972 AVAST Server' from 'main'
27.11.2008 13:52:20.000 1227765140 internet SYNCER: Type: use IE settings
27.11.2008 13:52:20.000 1227765140 internet SYNCER: Auth: another authentication, use WinInet
27.11.2008 13:52:20.000 1227765140 internet SYNCER: Agent=Syncer/4.80 (av_pro-1290;f)
27.11.2008 13:52:21.000 1227765141 internet Used server: http://74.54.138.146/iavs4x
27.11.2008 13:52:23.000 1227765143 general Server definition(s) loaded for 'main': 196 (maintenance:0)
27.11.2008 13:52:23.000 1227765143 general SelectCurrent: selected server 'Download643 AVAST Server' from 'main'
27.11.2008 13:52:23.000 1227765143 internet SYNCER: Type: use IE settings
27.11.2008 13:52:23.000 1227765143 internet SYNCER: Auth: another authentication, use WinInet
27.11.2008 13:52:24.000 1227765144 internet Used server: http://74.55.70.162/iavs4x
27.11.2008 13:52:24.000 1227765144 package LoadProductVpu: C:\Program Files\Alwil Software\Avast4\Setup\prod-av_pro.vpu
27.11.2008 13:52:24.000 1227765144 package LoadPartInfo: jrog = jrog-69 returned 00000000
27.11.2008 13:52:24.000 1227765144 package LoadPartInfo: news = news-4b returned 00000000
27.11.2008 13:52:24.000 1227765144 package LoadPartInfo: program = prg_av_pro-50a returned 00000000
27.11.2008 13:52:24.000 1227765144 package LoadPartInfo: setup = setup_av_pro-50a returned 00000000
27.11.2008 13:52:24.000 1227765144 package LoadPartInfo: vps = vps-8112700 returned 00000000
27.11.2008 13:52:24.000 1227765144 package LoadProductVpu: C:\Program Files\Alwil Software\Avast4\Setup\prod-av_pro.vpu ended with 00000000
27.11.2008 13:52:24.000 1227765144 internet Used server: http://74.55.70.162/iavs4x
27.11.2008 13:52:24.000 1227765144 file GetFileWithRetry: part-vps-8112700.vpu downloaded  and verified
27.11.2008 13:52:24.000 1227765144 package Part vps-8112700 was set to be installed
27.11.2008 13:52:24.000 1227765144 package DeleteObsoletePackages: Removed part-vps-8112501.vpu
27.11.2008 13:52:24.000 1227765144 general Part of license key: W90962029H6100A1106
27.11.2008 13:52:24.000 1227765144 package IsFullOkay: vps-8112700.vpu - not okay (doesn't exist)
27.11.2008 13:52:25.000 1227765145 package IsFullOkay: vpsm-8112700.vpu - not okay (doesn't exist)
27.11.2008 13:52:25.000 1227765145 package IsFullOkay: vpsm-8112700.vpu - not okay (doesn't exist)
27.11.2008 13:52:25.000 1227765145 package Packages before download
27.11.2008 13:52:25.000 1227765145 package Vpu: C:\Program Files\Alwil Software\Avast4\Setup\vps-8112500.vpu, size: 19971248. md5: B53F9F82D25B7F4431B276CE6312E686, computemd5 returned 0x00000000, sig: 605144BDD50E06A5CA323D3785BDEF520B796494365E11245852360868CC08D91D84428B1DC9583E returned 0x00000000
27.11.2008 13:52:25.000 1227765145 package Vpu: C:\Program Files\Alwil Software\Avast4\Setup\vpsm-8112501.vpu, size: 14533. md5: EDF6126FEC63598A9AB1001E22ED3C73, computemd5 returned 0x00000000, sig: 6EEAB88DDFEBB584F19C1C2641C99AE5A65A676429564D206958F419BCBFEEBC4B5724105CBB3294 returned 0x00000000
27.11.2008 13:52:30.000 1227765150 internet Used server: http://74.55.70.162/iavs4x
27.11.2008 13:52:30.000 1227765150 file GetFileWithRetry: vps-8112600-8112500.vpu downloaded  and verified
27.11.2008 13:52:30.000 1227765150 package DldPackage: C:\Program Files\Alwil Software\Avast4\Setup\vps-8112600-8112500.vpu, returned 0x00000000
27.11.2008 13:52:32.000 1227765152 package PerformDiff: Ok
27.11.2008 13:53:16.000 1227765196 internet Used server: http://74.55.70.162/iavs4x
27.11.2008 13:53:16.000 1227765196 file GetFileWithRetry: vps-8112700-8112600.vpu downloaded  and verified
27.11.2008 13:53:16.000 1227765196 package DldPackage: C:\Program Files\Alwil Software\Avast4\Setup\vps-8112700-8112600.vpu, returned 0x00000000
27.11.2008 13:53:16.000 1227765196 package PerformDiff: Ok
27.11.2008 13:53:45.000 1227765225 package DeleteObsoletePackages: Removed vps-8112500.vpu
27.11.2008 13:53:46.000 1227765226 internet Used server: http://74.55.70.162/iavs4x
27.11.2008 13:53:46.000 1227765226 file GetFileWithRetry: vpsm-8112700.vpu downloaded  and verified
27.11.2008 13:53:46.000 1227765226 package DldPackage: C:\Program Files\Alwil Software\Avast4\Setup\vpsm-8112700.vpu, returned 0x00000000
27.11.2008 13:53:46.000 1227765226 package DeleteObsoletePackages: Removed vpsm-8112501.vpu
27.11.2008 13:53:47.000 1227765227 package Transferred: files 6, bytes 134807, time 52076 ms
27.11.2008 13:53:47.000 1227765227 package Retries: total 0, files 0, servers 2
27.11.2008 13:53:47.000 1227765227 package Submit: files 0, bytes 0, time 0 ms
27.11.2008 13:53:47.000 1227765227 package Submit success: files 0, bytes 0, time 0 ms
27.11.2008 13:53:48.000 1227765228 internet Sending stats 'http://74.55.70.162/cgi-bin/iavs4stats.cgi': 00000000 204
27.11.2008 13:53:48.000 1227765228 file NeedReboot=false
27.11.2008 13:53:48.000 1227765228 general Return code: 0x20000000 [Something done]
27.11.2008 13:53:48.000 1227765228 general Stopped: 27.11.2008, 13:53:48

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Avast 4.8 Home Edition - avast.setup
« Reply #19 on: November 27, 2008, 07:45:21 AM »
This appears to be a normal process that avast goes through for all of us.

This thread does not make clear your concern but, from an earlier post, it appears that you believe avast is slowing your system by this update. 

Well, to a degree it is.  It is using some of the resources at startup to bring yuor system up to date with the latest virus updates from avast to keep you safe.  It does the same for all of us.  Your posts showing avast using 9% of your CPU  ... that really is nothing.  The updates of avast at startup (in automatic update mode) limit themselves to not using more than 30% of your CPU cpacity. 

Unfortunately just about every product believes at startup that their updates are the most critical functions for your system.  One of these and rather a resource hog is Windows automatic updates, even thought their updates are normally only distributed on the second Tuesday of each month.

There is a way of delaying the avast automatic virus file update to a little later after system start.  If you would like to know more about it please advise us.

     

Khaidir

  • Guest
Re: Avast 4.8 Home Edition - avast.setup
« Reply #20 on: November 27, 2008, 08:53:20 AM »
Wow, I confuse  :o
So, why this problem not occur in v4.7 ???
Is it normal when other program become not responding after dial up to internet ???

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Avast 4.8 Home Edition - avast.setup
« Reply #21 on: November 27, 2008, 09:00:46 AM »
The avast team say that the VPS update process is more efficient in the latest 4.8.1290 release. It certainly seems so to me.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86939
  • No support PMs thanks
Re: Avast 4.8 Home Edition - avast.setup
« Reply #22 on: November 27, 2008, 03:20:34 PM »
Wow, I confuse  :o
So, why this problem not occur in v4.7 ???
Is it normal when other program become not responding after dial up to internet ???

If anything the problem should have been worse in version 4.7.x as there was no restriction in the CPU% in the Auto update and the update process has been further improved making less of an impact on your system and that improvement is something that I too have noticed.

Though your image doesn't show any severe impact CPU wise when avast.setup is running it is using 9% of a total of 10% CPU usage. What I also see from your image perhaps totally unrelated is that you are running as The Administrator and this can have security implications. If you become infected, the malware inherits the permission levels of the account you are using, effectively meaning as the administrator it can do anything.

I also showed you how to delay the auto update check in my first post, Reply #2 of this topic. This is beneficial to me as I too am a dial-up user and it allows me to go on-line collect email or quickly browse and go off-line again without the auto update starting. So your issue could be one of not the CPU but a lack of bandwidth and what you may be doing on-line at the same time (though your image doesn't show any other CPU activity, which browsing would generate).
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

dream1st

  • Guest
Re: Avast 4.8 Home Edition - avast.setup
« Reply #23 on: November 28, 2008, 03:51:53 PM »
I'm having the same problem.  I start up my pc and have to wait 5 minutes or more before I can do anything at all.
I have version 4.8, so will try the latest and let you know.
Thanks for all the info.
dream

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86939
  • No support PMs thanks
Re: Avast 4.8 Home Edition - avast.setup
« Reply #24 on: November 28, 2008, 04:13:53 PM »
You don't mention what your firewall is (as we have seen in one firewall it could be a big factor) ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Avast 4.8 Home Edition - avast.setup
« Reply #25 on: November 29, 2008, 09:42:32 PM »
I'm having the same problem.  I start up my pc and have to wait 5 minutes or more before I can do anything at all.
I have version 4.8, so will try the latest and let you know.
Thanks for all the info.
dream
We will need more information to be able to help you:
- Which OS are you using? Is it up to date?
- What avast! version and VPS file (virus database) number?
- Like David asked, do you use a firewall? Which one?
- Do you have any other antivirus installed in your system?  Did you have in the past?
- Any other security programs that could interfere?
- In XP/Vista, is there any useful information into Control Panel > Administrative Tools > Events, specially 'Errors'?
The best things in life are free.