Author Topic: New program update! [4.8.1296]  (Read 12350 times)

0 Members and 1 Guest are viewing this topic.

Offline TheSpirit

  • Jr. Member
  • **
  • Posts: 77
Re: New program update! [4.8.1296]
« Reply #15 on: November 27, 2008, 06:34:34 PM »
Yes they should block changed processes but to do so without notifying the user leaves them totally in the dark other than they now have a problem. The user isn't getting the opportunity to allow the changed elements as they aren't notified.

My firewall Outpost Pro notifies me of changed elements with a pop-up and I can allow them, it doesn't just block and say nothing.
Probably a result of the whitelist design, which I hate. It's impossible to have a 100% correct list at all times.

Should be on the Avast list of known issues, if there is such a thing.

I have never been impressed by OA. I'm quite impressed by Avast.

Offline Snagglegrain

  • Sr. Member
  • ****
  • Posts: 221
Re: New program update! [4.8.1296]
« Reply #16 on: November 27, 2008, 07:22:51 PM »
we have released yet another program update (4.8.1296)
Installed...  :)

Offline Rick F

  • Poster
  • *
  • Posts: 419
  • _______
Re: New program update! [4.8.1296]
« Reply #17 on: November 27, 2008, 08:22:45 PM »
Just downloaded / installed 4.8.1296 on WinXP Media-ctr.  All normal  :)
Dell Dimension; Intel-core2 duo; WinXP Media Ctr; 2.8ghz - NTFS; 1-Gig Ram; NVIDIA GeForce 7300LE; Firefox 19.0.2; OE-6; ZA-7.0.302; avast 6.0.1367; / DropMyRights / MalwareBytes-Free / Symantec LiveState Recovery Desktop 6.0 / (using WOT), MVPS HOSTS file, SpywareBlaster, WinPatrol PLUS,

Offline sded

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1718
  • Me llamo Ed
Re: New program update! [4.8.1296]
« Reply #18 on: November 27, 2008, 10:34:58 PM »
Updated Computer #2 (Same avast!/OA configuration, but Vista Home Premium) and avast! web shield again did not start for some reason at boot.  Terminate and restart the Provider fixed it.  This time OA created duplicater entries for the new avast! processes, not just a blocked web shield.  Turned on OA web shield again here too to see if Opera crashes again.
Windows 7 x64HP-SP1-No UAC, Opera 11.51, Avast! Internet Security 6.0.128, Webroot SecureAnywhere latest beta, Windows FW off, MVPS HOSTS, SAS/MBAM offline, Macrium Reflect just in case ;)

Offline ace2701

  • Jr. Member
  • **
  • Posts: 74
Re: New program update! [4.8.1296]
« Reply #19 on: November 27, 2008, 11:47:29 PM »
Installed and so far all ok.

Offline Dwarden

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1789
  • Ideas, that's ocean without borders!
    • Bohemia Interactive
Re: New program update! [4.8.1296]
« Reply #20 on: November 28, 2008, 01:04:48 AM »
i hope this fixed the false positive issue when false rootkit was found on HDD inside some binary and Avast! said that rootkit is memory and boot scan must be done which scared off poor non IT skilled users :)
https://twitter.com/FoltynD , Tech. Community, Online Services & Distribution manager of Bohemia Interactive