Author Topic: Version 4-1-389 makes my system unstable  (Read 23130 times)

0 Members and 1 Guest are viewing this topic.

Offline dooley

  • Jr. Member
  • **
  • Posts: 34
Re:Version 4-1-389 makes my system unstable
« Reply #30 on: April 26, 2004, 10:47:23 AM »
I also am having problems since the latest update. When I click shutdown, it goes to a blank screen & then turns blue with -- An error has occurred, press enter to return to Win. etc. etc.  Error:0D:00BF:BFF648EE -- & the only way to shut down is the off button. I have done the selective startup thing in msconfig & Avast seems to be the culprit. I  now-- Stop On- Access Protection & Exit-- before clicking shutdown, with no lockup.     OS Win ME     Any ideas?


Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11804
    • AVAST Software
Re:Version 4-1-389 makes my system unstable
« Reply #31 on: April 26, 2004, 10:54:20 AM »
Hmm, that's strange.
Does it help if you stop only some of the resident providers (e.g. Standard Shield only) before shutting down, instead of stopping the whole on-access protection?

Offline LindaE

  • Newbie
  • *
  • Posts: 5
  • I'm a llama!
Re:Version 4-1-389 makes my system unstable
« Reply #32 on: April 26, 2004, 10:55:19 AM »
Are you also using Sygate firewall. There is a lot of stuff about sygate interfering with the new version. I have gone into sygate and taken out the authority for avast. It then asked again and everything loaded. But the next time I booted up neither sygate or avast loaded. The next time I booted they both loaded.

Offline Errelgrand

  • Newbie
  • *
  • Posts: 3
Re:Version 4-1-389 makes my system unstable
« Reply #33 on: April 26, 2004, 02:30:28 PM »
Note that it is possible to run the previous build of Avast (4.1.357 dated 27/02/2004), using Virus DB automatic Update but disabling automatic program updates until the problem is solved i a new build.
How/where do I get the old version of avast?

Try Google! type in: 4.1.357 and you'l get 4,510 answers!  ;D most of them are 4.1.389 or Russian, Polish,....

Go to www.downlinx.com and search for Avast.

You can download home and pro editions 4.1.357 in English.

After installing it was 1.4.389!!!!  :'(
« Last Edit: April 26, 2004, 03:22:29 PM by Errelgrand »

Offline LindaE

  • Newbie
  • *
  • Posts: 5
  • I'm a llama!
Re:Version 4-1-389 makes my system unstable
« Reply #34 on: April 27, 2004, 09:34:03 AM »
I uninstalled Sygate and put in Zonealarm Pro instead. The problem still persisted so it is not Sygate. I uninstalled Avast and installed the Polish version of 4.1.357 ( I think it is Polish). Un fortunately as I do not speak Polish  I didn't know which box to tick to stop automatic updates. It updated itself the first time I ran it. It did load up at start up though. Not like the new version.

Offline LindaE

  • Newbie
  • *
  • Posts: 5
  • I'm a llama!
Re:Version 4-1-389 makes my system unstable
« Reply #35 on: April 27, 2004, 09:37:06 AM »
Most of the 4.1.357 versions have now been changed to 4.1.389. I couldn't find an English version.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Version 4-1-389 makes my system unstable
« Reply #36 on: April 27, 2004, 09:58:24 AM »
Try version 4.1.396 ;)
If at first you don't succeed, then skydiving's not for you.

Offline PlatinumCS

  • Newbie
  • *
  • Posts: 8
  • Computers, Hockey & Beer.
Re:Version 4-1-389 makes my system unstable
« Reply #37 on: April 27, 2004, 10:34:37 AM »
Well done guys,  4.1.396 fixed all my problems.

Thanks for the excellent work.

Brian Howe
Platinum Computing Systems

http://www.platinumcomputing.com

Offline LindaE

  • Newbie
  • *
  • Posts: 5
  • I'm a llama!
Re:Version 4-1-389 makes my system unstable
« Reply #38 on: April 27, 2004, 11:00:46 AM »
Thanks very much version 4.1.396 fixed everything.

 ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D

Offline dooley

  • Jr. Member
  • **
  • Posts: 34
Re:Version 4-1-389 makes my system unstable
« Reply #39 on: April 27, 2004, 11:46:03 AM »
 I knew you guys were good but this is really tops. After the 4.1.396 update everything back to normal, many thanks for such a great VS.     ;D

Offline magicjo

  • Newbie
  • *
  • Posts: 2
Re:Version 4-1-389 makes my system unstable
« Reply #40 on: April 27, 2004, 07:12:52 PM »
Many Thanks

Everything works now ! Nothing to say for such a great support !

Bravo !

MagicJo

Offline dgp

  • Newbie
  • *
  • Posts: 5
Re:Version 4-1-389 makes my system unstable
« Reply #41 on: April 27, 2004, 10:37:41 PM »
Kept asking for reboot? Do you still have the file <avast>\setup\setup.log? That would tell us everything...

thanks
Vlk

Vlk - Sent you setup.log yesterday.  I thought the new version of software might work so I've installed that, it makes no difference.  I've also tried using the system restore point to when I first used the PC, so it had no software on it at all and then installed new version - again no difference.

It seems to be OK and then I get a popup with latest news (about the new version which is already installed), I read the news and close the window and then it asks me to restart.

I can't understand why it affects one and not the other PC.

Hopefully you can help.

Thanks


Offline jmrc94

  • Newbie
  • *
  • Posts: 18
  • I'm a llama!
Re:Version 4-1-389 makes my system unstable
« Reply #42 on: April 27, 2004, 10:55:46 PM »
I'm just from upgrading to version 4.1.396 (french version!) and now it works fine on my WinME system!

Many thanks for your support  :D

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Version 4-1-389 makes my system unstable
« Reply #43 on: April 27, 2004, 10:57:47 PM »
dgp, the log seems fine. Please check the folder avast\setup. Is there a file called reboot.txt? Can you delete it? If you delete it, does it solve the problem?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline bearmstead

  • Jr. Member
  • **
  • Posts: 28
Re:Version 4-1-389 makes my system unstable
« Reply #44 on: April 27, 2004, 11:20:03 PM »
The new version 4.1.396 has fixed all my problems as well. Thank you Avast!!!