Author Topic: outbound mail settings changed after automatic prog update  (Read 3398 times)

0 Members and 1 Guest are viewing this topic.

Offline jmrc94

  • Newbie
  • *
  • Posts: 18
  • I'm a llama!
outbound mail settings changed after automatic prog update
« on: April 23, 2004, 01:47:46 PM »
Hi,

I have noticed that each time Avast application is updated automatically, it will change e-mail account settings and tick the check box for outbound mail server requires authentification:



The problem is at least the smtp servers I use don't accept authentification and e-mail sending will fail until I manually uncheck that option.

Not a big deal, but annoying  ;)
« Last Edit: April 23, 2004, 01:49:56 PM by jmrc94 »

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5092
Re:outbound mail settings changed after automatic prog update
« Reply #1 on: April 23, 2004, 03:39:14 PM »
Im not sure about auth. the connection but it changing the server is norma. it is no the mail is scanned by avast email scanner.
"People who are really serious about software should make their own hardware." - Alan Kay

Offline jmrc94

  • Newbie
  • *
  • Posts: 18
  • I'm a llama!
Re:outbound mail settings changed after automatic prog update
« Reply #2 on: April 23, 2004, 03:59:09 PM »
Hi

Basically the problem is as follow. The smtp servers I use (all of them!) do not accept to send e-mails when I tick that box "server requires authentification". Therefore I have to uncheck it.

Now when Avast application gets updated, it changes that setting beck to checked.

Therefore I have to manually uncheck it to enable the sending of e-mails.

To me, Avast should not change that user setting on upgrade, but I could be wrong  ;).
However, as I said, it is not a big problem, since that happens only once in a while (when there is a major upgrade, not just virus database update).

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5092
Re:outbound mail settings changed after automatic prog update
« Reply #3 on: April 23, 2004, 04:45:19 PM »
it does not do this on my computer useing Outlook express 6. But like you said it would be annoing if it did.
Lets hope the ALWIL team will try to fix this in the next update.
"People who are really serious about software should make their own hardware." - Alan Kay

Offline jmrc94

  • Newbie
  • *
  • Posts: 18
  • I'm a llama!
Re:outbound mail settings changed after automatic prog update
« Reply #4 on: April 23, 2004, 10:20:11 PM »
I use Outlook Express 6 sp1 also, and that happens on both WinME & Win98 systems.

Don't know if this is the case for all Windows.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:outbound mail settings changed after automatic prog update
« Reply #5 on: April 24, 2004, 05:04:36 AM »
The smtp servers I use (all of them!) do not accept to send e-mails when I tick that box "server requires authentification". Therefore I have to uncheck it.

If you check this option, what did you write on the pop-up window?

Something like this?
user: #smtp_server_address
password: black or your really one
check the remember option

It should work  ::)
The best things in life are free.

Offline jmrc94

  • Newbie
  • *
  • Posts: 18
  • I'm a llama!
Re:outbound mail settings changed after automatic prog update
« Reply #6 on: April 24, 2004, 10:03:25 AM »
hummm....
Seems to work now !?!?  I don't see the problem anymore now with that setting:



Don't know why I was experiencing problems before.
I might have done something wrong, but it is not clear to me yet  ::)

Forget about this topic then!

Thx!   :)

Offline Mul4

  • Newbie
  • *
  • Posts: 1
Re:outbound mail settings changed after automatic prog update
« Reply #7 on: April 24, 2004, 03:14:50 PM »
Hello,
  I am having similar problem since the latest upgrade.  My ISP gurus (bless them!) recommended deleting the information in the "log on using" blocks, and clicking the "use same settings as my incoming mail server".
  My ISP requires the "my server requires authentication" button to be checked.  Excuse my lack of computer lingo, however he explained it that Avast is changing the settings so that the authentication is trying to go back to my computer rather than going back through "mail.myISP.com."
  (Did I make any sense?!)
Hope this gets fixed soon, as Avast is a really great program.