Author Topic: Two 'a' blue icons  (Read 3417 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Two 'a' blue icons
« on: December 12, 2008, 11:11:29 PM »
Strange... even if I try I won't be able to do it...
I have two blue 'a' icons on system tray.
Of course, just one ashdisp.exe entry on the startup items.
This is the first time I observe this weird behavior.
Any clues?  ???
The best things in life are free.

onlysomeone

  • Guest
Re: Two 'a' blue icons
« Reply #1 on: December 12, 2008, 11:14:53 PM »
if you leftclick the symbols, does every times open the avast on-access scanner-window?

can it be that an other application shows an incorrect icon (that one from avast)?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Two 'a' blue icons
« Reply #2 on: December 12, 2008, 11:18:54 PM »
if you leftclick the symbols, does every times open the avast on-access scanner-window?
Only one...

can it be that an other application shows an incorrect icon (that one from avast)?
Maybe... I'll further investigate...
The best things in life are free.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Two 'a' blue icons
« Reply #3 on: December 14, 2008, 03:40:14 PM »
It disappears as mysteriously as it appears before... ???
The best things in life are free.

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: Two 'a' blue icons
« Reply #4 on: December 14, 2008, 04:53:28 PM »
It disappears as mysteriously as it appears before... ???

I think it's a WinXP bug - if you terminate a process (e.g. from Process Explorer) its tray icon is not removed (it's not even active, if I move mouse over the icon, it'll disappear). Look at my screenshot.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Two 'a' blue icons
« Reply #5 on: December 14, 2008, 09:54:11 PM »
Thanks pk... as I can't reproduce the error again... never mind.
The best things in life are free.