Author Topic: Hi from new member  (Read 2560 times)

0 Members and 1 Guest are viewing this topic.

Offline Paulos

  • Newbie
  • *
  • Posts: 2
Hi from new member
« on: January 01, 2009, 08:55:21 PM »
Hi to all,
 I just installed Avast 4.8.1296 because ZA Internet Security Suite no longer supports Win2K Pro.  Since I heard good reviews for Avast, I decided to give it a try.  I left the firewall avtivated on ZA, but disabled the antivirus and malware.  Everything seems to be going well.  My question...When I open Windows Task Manager, I don't see Avast in the application tab, but I do see 3 new processes (ashDisp.exe, ashMailSv.exe, ashWebSv.exe, and ashServ.exe) I think are Avast related.  I do see the blue ball spinning occasionally in the tray. 
 Is this normal?

Thanks in advance...and happy new year to all


Offline mevcit

  • Full Member
  • ***
  • Posts: 190
  • shake me make me take me don't break me lolz^^
    • My YouTube Channel
Re: Hi from new member
« Reply #1 on: January 01, 2009, 09:06:15 PM »
Yes, that's normal. The applications that run in the background aren't seen in the application tab in the task manager. As you said, you can see the processes of Avast in the processes tab. And the spinning of Avast ball shows that it is scanning something at that moment.

Welcome to the Avast forums. :)
i want a player to give me cash, if you dont, you dont get no ass :P

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83532
  • No support PMs thanks
Re: Hi from new member
« Reply #2 on: January 01, 2009, 09:21:20 PM »
The avast processes are running in Task Manager, they begin with ash or asw, see image ?

Personally I would suggest you uninstall ZA and do a custom reinstall deselecting the AV and Malware modules rather than just disabling them within ZA. The reason I suggest this is AVs normally load low level drivers to intercept file so they can be scanned before they are run. Even when disabled it is common for these drivers to still be loaded.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.541/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline mevcit

  • Full Member
  • ***
  • Posts: 190
  • shake me make me take me don't break me lolz^^
    • My YouTube Channel
Re: Hi from new member
« Reply #3 on: January 01, 2009, 10:00:47 PM »
I've deleted the content of this message (since there is no need), moderators can delete this message totally. :)
« Last Edit: January 01, 2009, 10:09:01 PM by mevcit »
i want a player to give me cash, if you dont, you dont get no ass :P

Offline Paulos

  • Newbie
  • *
  • Posts: 2
Re: Hi from new member
« Reply #4 on: January 05, 2009, 03:56:38 AM »
Thanks for all replies

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83532
  • No support PMs thanks
Re: Hi from new member
« Reply #5 on: January 05, 2009, 02:39:16 PM »
No problem, glad I could help.

A belated welcome to the forums.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.541/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro