Author Topic: Lockup in Windows ME  (Read 2475 times)

0 Members and 1 Guest are viewing this topic.

Offline Gerri

  • Newbie
  • *
  • Posts: 16
Lockup in Windows ME
« on: April 30, 2004, 05:15:47 AM »
I have windows ME.  Please help!

My computer is locking up/freezing when I run the avisti home anti virus.  It happened when I scanned archives.  I don't know if it matters.  The first scan my archive was disabled so I scanned again and enabled the archives to be scanned. The computer locked up both last night and tonight...and I had to shut down with power button.

I am just about ready to give this up and uninstall!!

TIA
« Last Edit: April 30, 2004, 05:20:05 AM by Gerri »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:Lockup in Windows ME
« Reply #1 on: April 30, 2004, 05:34:45 AM »
I have windows ME.  Please help!

My computer is locking up/freezing when I run the avisti home anti virus.  It happened when I scanned archives.  I don't know if it matters.  The first scan my archive was disabled so I scanned again and enabled the archives to be scanned. The computer locked up both last night and tonight...and I had to shut down with power button.

I am just about ready to give this up and uninstall!!

TIA

Why don't you try to Disable the System Restore and then Enable it again?
Can you post which file is causing that error? (name, path and size)?
Avast need to unpack the file to scan it, if it is too big it takes more time but the system shoud not freeze...  ::)
The best things in life are free.