Author Topic: HELP system freezes up  (Read 3110 times)

0 Members and 1 Guest are viewing this topic.

jay3534

  • Guest
HELP system freezes up
« on: December 22, 2008, 04:51:29 PM »
I have XP with the third update, when turning trend micro off a message states I have no virus protection running, yet with Avast home edition running it states 7 providers with 6 running and I get message that it has upated, I have defragmented, emptied temporary files, browsing history, run scans with both avast and trend micro and found nothing, spy bot found nothing. The system locks up, will not turn off without me shutting power off. WHAT do I do now?

Thanks
Jay

Hard_ROCKER

  • Guest
Re: HELP system freezes up
« Reply #1 on: December 22, 2008, 05:11:44 PM »
As you found out for yourself, running 2 resident antiviruses at the same time can create all sorts of problems. This is definetly not recommended and to cure your problem you will need to get rid of one of them and just use one for resident protection. Naturally this being avast! forum i suggest you get rid of Trend Micro and use avast! as your resident av.

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87624
  • No support PMs thanks
Re: HELP system freezes up
« Reply #2 on: December 22, 2008, 05:22:36 PM »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

jay3534

  • Guest
Re: HELP system freezes up
« Reply #3 on: December 22, 2008, 10:10:30 PM »
 Thanks, once again you are a big help. Trend micro was the problem.
 Question now is why does avast show 7 providers and 6 running, am I missing something?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67203
Re: HELP system freezes up
« Reply #4 on: December 22, 2008, 10:21:15 PM »
Question now is why does avast show 7 providers and 6 running, am I missing something?
The message "The provider is waiting on the subsystem to start" will be shown there until you open MS Outlook.
The plugin will be enabled automatically after that, i.e., the 7th provider ;)
The best things in life are free.

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87624
  • No support PMs thanks
Re: HELP system freezes up
« Reply #5 on: December 22, 2008, 11:25:34 PM »
Thanks, once again you are a big help. Trend micro was the problem.

You're welcome.

As Tech mentions it is waiting for MS Outlook. If you don't use MS Outlook (not outlook express) then you should terminate the avast Outlook/Exchange provider.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

jay3534

  • Guest
Re: HELP system freezes up
« Reply #6 on: December 23, 2008, 04:28:38 PM »
 Thanks again.

 A Merry Christmas and Happy New Year to all.